Jump to content

I cannot post in the ConcordeX forum ?

Mark Wolpert

Recommended Posts

Mark Wolpert

Any ideas as to why?   I wanted to ask a question about the best settings for those of us with 4K screens.  I know that ConcordeX will OOM on a 4K screen, however, I have purchased on since first installing the aircraft.  Maybe mods can move this to the Concorde forum?

By the way in my profile I am listed as a verified owner of ConcordeX

Link to comment
Ray Proudfoot

Mark, I'm happy to help with the best settings for a 4K display either here or on the Concorde forum if your post is moved.

Link to comment
Ray Proudfoot

Hi Mark,

This is what I have found best for my setup. I have a BenQ 32" monitor so if you have a TV there may be differences in perceived quality depending on your TV.

UPDATE: Having written all the following I then noticed you are running Windows 7. Hopefully most of it will still apply. Ask if you get stuck.

I have W10 build 1903 and this version doesn't require you to sign off / on for the new settings to be optimal. If you have an earlier build you will need to sign off and on after changing resolution.

So first, right click the desktop and choose Display Settings. Select 1920*1080. Scale should revert to 100%. Previously it was 150% for my 32". Close that window. Sign off / on if required.

Next, right-click the desktop and choose Nvidia Control Panel. On Adjust Desktop Size and Position Scaling is probably set to Aspect Ratio. Change it to No Scaling. When you apply it the screen will go blank for a couple of seconds. Choose Yes to confirm you wish to keep the settings. You should notice the text on desktop shortcuts is now noticeably sharper. Close the Nvidia window.

Launch P3D and load a saved Concorde scenario. Open Options - Settings. Turn FXAA off. This will introduce speckling on distant ground objects but crucially it sharpens up the gauges. With that option on I found all the instruments were slightly blurred. Texture Filtering to Anisotropic 16x, Texture Res to High 2048.

I have MSAA at 2 Samples. Changing that didn't affect image quality. If you have a fast card set Target frame rate to Unlimited, Check Triple Buffering and select VSync.

Keep Mip Mapping off. It does cause some minor blurring when on. Regarding HDR I have tried it on and off and even though my monitor is calibrated with a Spyder 5 the VC is too dark with HDR off. Turn it on and try Brightness 0.80; Bloom 0.83; and Saturation 1.00. Tweak to your liking.

Finally and very important. When you close down P3D make sure you first go into Nvidia Control Panel and set Scaling back to Aspect Ratio. Then set your  desktop resolution back to 3840*2160.

If you don't set Scaling back your desktop will appear in one quarter of your 4K display.

The image quality is compromised over a native 1920*1080 display but it's not too bad. Hope that helps.

Edited by Ray Proudfoot
Updated info
Link to comment
Ray Proudfoot

@Mark Wolpert, if you want to create a suitably named topic in the Concorde-X section I’ll cut and paste my reply there so it’s more relevant.

Link to comment
Ray Proudfoot

Hope you can get an acceptable image Mark. You should consider changing to Windows 10. I was put off going to a 4K display with 7 as you have to adjust a log of text settings to make it readable. With 10 it handles it all for you.

And support for 7 ends next January.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...