Jump to content

Concorde X error 1044

Aaron Kim

Recommended Posts

Hi everyone! i'm having a Concorde X problem...

After about 2 minutes after Concorde X is done loading, a Error 1044 message pops up.

Concorde-X - Validation Error 1044: A problem was detected with your Concorde-X installation.

Contact Flight Sim Labs Support with your order ID for help.

I haven't contacted FSL, but i want to look through the forums to find how to fix this.

I have followed FightSimLab's Error 1044 fix, 

Quote, "

I get “Error 1044: A problem was detected with your Concorde-X installation.” – What’s wrong?

This is an issue found mostly on PCs running antivirus products which falsely recognize the eSellerate protection mechanism as malware. Make sure you temporarily REMOVE your antivirus product, then install the Concorde from scratch (uninstalling it first, if needed) by running as administrator. Then run the Concorde, and once it’s run successfully a couple times and you’re sure about it, reinstall the antivirus product.

Beware: It’s not enough to only disable the antivirus software – you need to REMOVE it entirely so the installation happens properly.

If you still experience issues after following these steps, try turning off your Internet connection and then running the Concorde-X. An error 0x80072EE7 dialog should pop up, suggesting that activation could not succeed as the machine could not connect to the network. You can then choose the option to activate manually, using the instructions that are shown in the dialog boxes that follow.

Should you still have issues or fail to use manual activation, please contact Flight Sim Labs support for help with this technical issue." End Quote

But i have Windows Defender, and i don't know how to get rid of it!!!

I have turned off all of Windows Defender's stuff like firewall, but it doesn't work.

I have exclusions, but i don't  know what files i'm supposed to exclude.

I have contacted Lefteris Kalamaras about this issue and is still waiting for a response.

Just to note, i'm using FSX:SE and using Concorde X v1.32.

Known bugs about the installation:

After 3% on the loading screen (after i hit FLY NOW!) the game exits and goes to my desktop. The game didn't crash, but it went to my desktop. Then i go back into FSX. (im using full screen). It loads perfectly fine. But as said, after about 2 minutes, the game gives me a Error 1044 Validation Error, and then crashes the game.

I'm trying to find the solution, so i had turned to the forums.

Hopefully this issue an be solved for me. :]

Computer Specs:

Host Name:                 DESKTOP-2TPVIU0
OS Name:                   Microsoft Windows 10 Home
OS Version:                10.0.15063 N/A Build 15063
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Standalone Workstation
OS Build Type:             Multiprocessor Free
Registered Owner:          AARONJOONKIM@outlook.com
Registered Organization:   Microsoft
Product ID:                ******************************
Original Install Date:     5/14/2017, 2:59:14 PM
System Boot Time:          6/2/2017, 6:00:38 PM
System Manufacturer:       Dell Inc.
System Model:              Inspiron 7559
System Type:               x64-based PC
Processor(s):              1 Processor(s) Installed.
                           [01]: Intel64 Family 6 Model 94 Stepping 3 GenuineIntel ~2601 Mhz
BIOS Version:              Dell Inc. 1.1.8, 4/17/2016
Windows Directory:         C:\WINDOWS
System Directory:          C:\WINDOWS\system32
Boot Device:               \Device\HarddiskVolume1
System Locale:             en-us;English (United States)
Input Locale:              en-us;English (United States)
Time Zone:                 (UTC-08:00) Pacific Time (US & Canada)
Total Physical Memory:     16,257 MB
Available Physical Memory: 11,161 MB
Virtual Memory: Max Size:  18,689 MB
Virtual Memory: Available: 13,412 MB
Virtual Memory: In Use:    5,277 MB
Page File Location(s):     C:\pagefile.sys
Domain:                    WORKGROUP
Logon Server:              \\DESKTOP-2TPVIU0
Hotfix(s):                 2 Hotfix(s) Installed.
                           [01]: KB4020821
                           [02]: KB4016871
Network Card(s):           2 NIC(s) Installed.
                           [01]: Intel(R) Dual Band Wireless-AC 3165
                                 Connection Name: Wi-Fi
                                 DHCP Enabled:    Yes
                                 DHCP Server:
                                 IP address(es)
                                 [02]: fe80::d0e4:47ac:5ed6:f2bf
                           [02]: Realtek PCIe GBE Family Controller
                                 Connection Name: Ethernet
                                 Status:          Media disconnected
Hyper-V Requirements:      VM Monitor Mode Extensions: Yes
                           Virtualization Enabled In Firmware: Yes
                           Second Level Address Translation: Yes
                           Data Execution Prevention Available: Yes

Link to comment
Norman Blackburn

Hi Aaron,


Can you please validate your Concorde purchase in your forum profile.




Link to comment

Thanks for your responses. I have fixed the error 1044 after uninstalling Windows Defender. I went to the FlightSimLabs.com and fixed the issue because of Windows defender. I have deleted the eSellerate folder and then reinstalled concorde. It had fixed it.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...