Jump to content

Runtime Error during Installation

Jonathan Fong

Recommended Posts

Jonathan Fong


I recently decided to reinstall Concorde X and Spotlights along with it. However, when I try to install Spotlights (I haven't tried reinstalling Concorde X yet), I get this error:

"Runtime Error (at 134:81): Could not call proc"

I've tried running the installer with and without admin permissions, restarting my computer, running a malware scan, and running the installer in compatibility mode - nothing gets it to work. Attached is the log file from one of my setup attempts. Hopefully this can be solved ASAP.


Setup Log 2016-07-05 #015.txt

Link to comment
Jonathan Fong
14 hours ago, Lefteris Kalamaras said:

Can you try installing the Concorde-X first to see if that works?

Thanks for the prompt reply! I just tried that, and I get a similar error - "Runtime Error (at 147:188): Could not call proc.". The aircraft itself seems to have installed without any issues, however - all files seem to be in the right locations. On that note, all the FSL Spotlights files seem to be present as well... Once again, I've attached the setup log for the Concorde X installer.

Setup Log 2016-07-06 #001.txt

Link to comment
Lefteris Kalamaras

It's some sort of misconfiguration or missing redistributable library on your end, but I am unavailable to figure out which exactly as we're overworked at the moment... I'll try to squeeze out an answer for you soon, but don't hold your breath yet :).

Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...