Jump to content

GSX + LEVEL 2 for P3D4 and P3D5


Raymond DESACHY

Recommended Posts

Raymond DESACHY

Hello
Is it possible to install GSX+ Level 2 in my new P3D5 while it is still in my P3D4.
If so, how to proceed?
Thank you
Raymond

Link to comment
Norman Blackburn

I have it in both no problems.

Link to comment
Raymond DESACHY

Thank you Norman
Do I have to redo the installation of the two programs again?
Thank you
Raymond

Link to comment
Norman Blackburn

I would simply run the installer again. Its been a LONG time since I upgraded so cant recall.  Worst case uninstall GSX and reinstall it.

 

Link to comment
Ray Proudfoot

Have a look at the exe.xml file in users\yourname\appdata\roaming\LM\Prepar3dv4.

There should be an entry for couatl64.exe.

It is that which drives the entire product range of FSDT including airports and GSX.

Copy that entry to the v5 equivalent. That should work.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...