Jump to content

gsx 2


Miguel de gonzalo

Recommended Posts

Miguel de gonzalo

Hey there , after installing latest p3d update hotfix 2 , i can not see jetways with gsx as before  in any airport , is it happening to you also ? 

any advice ?

THANKS 

Link to comment
Dominik Stahel

no issue here, have you checked, that the default jetways are disabled in the gsx control panel?

  • Like 1
Link to comment
Miguel de gonzalo

Going to reinstall gsx , I'll tell you if I fix it :) thanks for your answers 

Link to comment
Miguel de gonzalo

reinstalled gsx and its working as expected , thanks for everything guys.

Solved 

  • Like 2
Link to comment
  • 2 weeks later...
Craig Baillie

Just for future reference.

A consequence of updating P3D is that the default jetways are reactivated. 

After updating P3D you need open the GSX control panel to check and disable the default jetways once more.

  • Thanks 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...