Jump to content

Loading up aircraft issues and Re-installation issues.


Conner Budka

Recommended Posts

Conner Budka

Hello, I need some help. I recently tried to load up in my a320 and everything was blank. Blank panels and none of the buttons worked. I am not sure what to do. I tried deleting everything. I am not sure what I did now.  I have tried to go and re-download the installer but I am getting an error message and cannot download it. Please help! 

I am not completely sure how to delete everything. I could not find the correct folders and quite frankly I do not know what I did. If anyone can help that would be great! Thank you.

 

-Conner

Link to comment
peter kelberg
6 hours ago, Conner Budka said:

Hello, I need some help. I recently tried to load up in my a320 and everything was blank. Blank panels and none of the buttons worked. I am not sure what to do. I tried deleting everything. I am not sure what I did now.  I have tried to go and re-download the installer but I am getting an error message and cannot download it. Please help! 

I am not completely sure how to delete everything. I could not find the correct folders and quite frankly I do not know what I did. If anyone can help that would be great! Thank you.

 

-Conner

you  didnt  just  removed   the  fslab  from  the  folders  manually  or  did  you use  the  windows  uninstall  option,  since  if  you  did  it  manually  than  your  in abit  of  a  issue  hopefully  norman  will  come  in  and  help  you. If  you  download  the  installer    and  run  it  it  will  ask  you  if  you  want  to uninstall  your  previous  version  and  than it  will install the latest  version  that  you have  downloaded

Link to comment
Norman Blackburn
6 hours ago, Conner Budka said:

I am not completely sure how to delete everything. I could not find the correct folders and quite frankly I do not know what I did. If anyone can help that would be great! Thank you.

Hi Conner

Drop us an email to support at flightsimlabs dot com and lets see what has happened and how best we can assist you.

Link to comment
Conner Budka
9 hours ago, peter kelberg said:

you  didnt  just  removed   the  fslab  from  the  folders  manually  or  did  you use  the  windows  uninstall  option,  since  if  you  did  it  manually  than  your  in abit  of  a  issue  hopefully  norman  will  come  in  and  help  you. If  you  download  the  installer    and  run  it  it  will  ask  you  if  you  want  to uninstall  your  previous  version  and  than it  will install the latest  version  that  you have  downloaded

I did go an delete everything manually. Where would I have found he Microsoft uninstaller? I couldn't find anything to the likes of that. Also do you know where I can find the installer to download? I deleted those. 

Link to comment
  • Norman Blackburn locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...