Jump to content

Issue with signature (RESOLVED)


Camille MOUCHEL

Recommended Posts

Camille MOUCHEL

Hi guys,

in my profile, signature is like :

 

Specs: CPU: Intel i5-10600K@4.9GHz + Corsair AIO H115i PLATINUM | GPU: 11GB Nvidia GeForce EVGA SC 2 GTX 1080Ti Watercooled AIO | MoBo: Asus TUF GAMING-PLUS Z490| OS: Win10 Pro 64bit | RAM: 16GB 2 x 8GB DDR4-3000MHz | Sims: P3Dv5  | VATSIM Pilot Client: vPilot | Other Add-Ons: Active Sky P3D, FSUIPC v6, FSL A320 Family, PMDG B747/777, ORBX EU, Navigraph NavData+charts, PFPX, GSX2, FS Real Time | Online Network: VATSIM

7d0d488c8aa8d27fd8b932f35e133bf4.jpg

 

but why my PC specs doen't appear ??

 

thanks in advance

Link to post
Camille MOUCHEL
1 minute ago, stephen speak said:

You’re specs do appear 

34E4B823-B588-4075-9E85-43F5E7168434.jpeg

Oh thanks, then why can't I see it, can only see the banner

Link to post
Camille MOUCHEL
5 minutes ago, stephen speak said:

You’re specs do appear 

34E4B823-B588-4075-9E85-43F5E7168434.jpeg

wait a minute, thats note in my signature but what i'm supposed to have in my signature, I only see the adopter banner and that's it

Link to post
Norman Blackburn
1 hour ago, Camille MOUCHEL said:

wait a minute, thats note in my signature but what i'm supposed to have in my signature, I only see the adopter banner and that's it

That is all you have showing in your signature.  

I will add the system spec in for you now.

Link to post
Camille MOUCHEL
1 minute ago, Norman Blackburn said:

That is all you have showing in your signature.  

I will add the system spec in for you now.

how is it possible ??

 

image.thumb.png.d7cc55cc6e72f5231939088ff4eaf893.png

Link to post
Norman Blackburn
13 minutes ago, Camille MOUCHEL said:

how is it possible ??

Because I added it for you.  When I looked at your signature in the admin panel it was only the banner.

Link to post
Camille MOUCHEL
1 hour ago, Norman Blackburn said:

Because I added it for you.  When I looked at your signature in the admin panel it was only the banner.

i see but why on my profile I could see the banner + my PC specs but not displayed in topics ?

 

But thanks for sorting this out :)

Link to post
Norman Blackburn

When I looked only the banner exsted.  In any event its all there now.

  • Like 1
Link to post
Camille MOUCHEL
20 hours ago, Norman Blackburn said:

When I looked only the banner exsted.  In any event its all there now.

is it possible to replace 4.9 by 5.0 in the CPU spec please ?

Link to post
Norman Blackburn
26 minutes ago, Camille MOUCHEL said:

is it possible to replace 4.9 by 5.0 in the CPU spec please ?

Do you not see it to change yourself?  Im unable right now as I'm just about to take off and by the time I finish tonight I won't remember.

Link to post
Camille MOUCHEL
13 minutes ago, Norman Blackburn said:

Do you not see it to change yourself?  Im unable right now as I'm just about to take off and by the time I finish tonight I won't remember.

 

As yesterday, changes are not updated on topic

 

on my profile, i've set 5.0 but doesn't update on the forum for an unknown reason, 

 

image.thumb.png.8d3cc022a933e3571095b490cc63e0a2.png

Link to post
  • John Barnes changed the title to Issue with signature (RESOLVED)
  • John Barnes locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...