Jump to content

Prepar3d v3.4.22.19868 - HF3


Lefteris Kalamaras

Recommended Posts

Lefteris Kalamaras

Hello all,

with today's release of the P3D v3.4 HF3, we wanted to let you know that we will be issuing a new release of our P3D products as soon as our beta testers had a chance to ensure there's nothing breaking in our updates. We have not seen something in the latest HF3 to warrant an imminent need to upgrade (unless you are running SLI cards), but in any case, we anticipate this process not to take longer than a couple days.

As such, expect more news very soon.

  • Like 8
Link to post
  • Lefteris Kalamaras pinned this topic
Daniel Kozievitch
19 hours ago, maclren3465 said:

I haven't upgraded yet but was curious if the Bus will work with the new version without the updated installer? 

thanks! 

Airbus work fine, the only problem is no light :( 

Link to post
8 hours ago, dnagato said:

Airbus work fine, the only problem is no light :( 

No lights for me too. I had to reinstall the FSLabs because it startet to make my p3d to work strange... But now it is impossible because fslabs and spotlight doesnt reconize the new p3d version!!! :(

Link to post
Dean Johnston
4 hours ago, Celso Filho said:

No lights for me too. I had to reinstall the FSLabs because it startet to make my p3d to work strange... But now it is impossible because fslabs and spotlight doesnt reconize the new p3d version!!! :(

Jus re-install spotlights 

Link to post
4 hours ago, DeanJohnston2717 said:

Jus re-install spotlights 

You cannot re-install the Spotlights if you have the HF3 (3.4.22.19868) installed as Spotlights' installer is unable to find the compatible version of the flight simulator and the only option is to cancel the installation. So the options are to wait for the updated version of the Spotlights or to install the previous version of Prepar3D client.

Link to post
Arto E.P. Karhu

Curiously, my first stability issues ever come with the AS16 latest patch without touching anything else...

I should have left it alone!

-Esa

Link to post
S_r_d_a_n  K_o_s_t_i_c
20 minutes ago, dnagato said:

I found another problem after update my P3D, Airbus brakes not working . So after update, 2 bugs, no light and no brakes.

You did read that it's not compatible yet?

Either downgrade to HF2 or wait for the Airbus update.

Link to post
Daniel Kozievitch
14 hours ago, Kosta said:

You did read that it's not compatible yet?

Either downgrade to HF2 or wait for the Airbus update.

yes, I read and I know the only solution  is to downgrading P3D. But I think is very important share all the problem here, to help the development team to work in a very good update to delivery us. 

 otherwise problem come to improve always, this for sure is not the last update from P3D v3, like FSL,  P3D still works  to improving performance issues, my suggestion is to make something working independent of the version, this will give time for all the team start news projects, customer happy,  for sure will buy new product ! Airbus was my second airplane from FSL, long time a go I bought Concorde for FSX, I would like buy the Concorde for P3D, I didn't buy yet, because I don't have any discount from my previous version. But I will work hard to buy again the concorde soon.

 

best regards team ! 

 

 

Link to post
Martin Freitag

oh ok, thank you for this important information. I actually installed the latest hotfix and are experiencing problems with the A320 (it either doesn't load at all, followed by a p3d-crash, or it loads but behaves weird like brakes don't work, autopilot going crazy etc.

might rollback to HF2 for the moment just to be able to fly the bus again.

Link to post
12 hours ago, dnagato said:

yes, I read and I know the only solution  is to downgrading P3D. But I think is very important share all the problem here, to help the development team to work in a very good update to delivery us. 

 otherwise problem come to improve always, this for sure is not the last update from P3D v3, like FSL,  P3D still works  to improving performance issues, my suggestion is to make something working independent of the version, this will give time for all the team start news projects, customer happy,  for sure will buy new product ! Airbus was my second airplane from FSL, long time a go I bought Concorde for FSX, I would like buy the Concorde for P3D, I didn't buy yet, because I don't have any discount from my previous version. But I will work hard to buy again the concorde soon.

 

best regards team ! 

 

 

It is not as easy as you think it is. FSLABS were already working on the update when HF3 was released. And the beta testers should be testing this version now for the compatibility with HF3. So making A320 compatible with HF3 first and releasing the updated version later would significantly increase the workload on the developers and on beta testers and increase time until the release of these updates. Not to mention that the developers would need to switch tasks to make a compatible version and then to return to the updated version they were working on, which could lead to more issues.

Taking into account that FSLABS is compatible with HF2, which is available for download I see no need to rush with the release.

Link to post
Karl Brooker
4 hours ago, jimdesai said:

Hello from where can I download this hot fix 3 please do let me know thank yuo

You download it from the Lockheed Martin website. You also need to get the latest A320X which is detailed in the Announcements forum.

Link to post
Robert Halmich
11 hours ago, Lefteris Kalamaras said:

You can install 197 over it.

Kind of wish you would provide that information in the install guide or somewhere else.  I uninstalled v193, copied the throttle.ini back into the FSLabs folder and Prepar3D will not start.  I have tried so many different things but all I get is a black screen.

Robert

Link to post
Benjamin Beyer

 

I ask the question now again. Should one rather stay with the 376.33 or does the current Nvidia driver with the hotfix 3 and the current 197?

Regards

Ben

Link to post
Daniel Kozievitch

I would like to say thanks for fast support, the latest update working perfectly fine with my last version of P3D. Fslabs have my respect !
I made 2 flight without problem, for sure the best Airbus builded and one of the best addons too. Always when i flight my Airbus, start thinking ... they will start new project , maybe A330 ? If yes, Fslabs have my money ! Don´t spend another 6 year please ! I am 31 yes old, + 6 year = 37 years .. I will be a old man, of course be old is not a problem, but a problem is have some problem between today till 6 year. ( joke ). 

Link to post
Lefteris Kalamaras
2 hours ago, dnagato said:

I would like to say thanks for fast support, the latest update working perfectly fine with my last version of P3D. Fslabs have my respect !
I made 2 flight without problem, for sure the best Airbus builded and one of the best addons too. Always when i flight my Airbus, start thinking ... they will start new project , maybe A330 ? If yes, Fslabs have my money ! Don´t spend another 6 year please ! I am 31 yes old, + 6 year = 37 years .. I will be a old man, of course be old is not a problem, but a problem is have some problem between today till 6 year. ( joke ). 

At 37 you will be and old man?!??!?!??!?!???!

OK - I might as well go start digging my own grave now...

  • Like 5
Link to post
Robert Halmich
13 hours ago, Norman Blackburn said:

Hi Robert.

Does P3D not start at all?

Hi Norman, I replied in another post where I read that someone encountered a DXGI issue:

The issue has been resolved by removing the FSUIPC4.DLL.  I have since reinstalled v4.961 and I see that Pete has issued another build today which I will try.  Fingers crossed.  I'd like to thank you folks for the support you have given us.

Robert

  • Like 1
Link to post
  • 1 year later...
Ian McPhail

On my LM licence and other site, I can only find the download showing HF2,  Where can the HF be found?

Link to post
Ian McPhail

Doh:  is the update only for P3Dv3.4 and not for 4.1.  Does this mean I was getting over-excited for no reason.

Link to post
Ian McPhail

Now I've got it, I think.  The LM update is now released, but I will wait to install the new Client until the a320 update is available. Might start the download of the LM in the background.

Link to post
  • 4 months later...
  • 2 months later...
  • 2 months later...
Norman Blackburn
9 hours ago, Memory said:

I'm sure an update will be coming very soon..

威 刘 Joewell I have changed your username back to what it was at registration.

 

Link to post
  • Norman Blackburn unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...