Jump to content

Search the Community

Showing results for tags 'radio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyJet UK & EU PA pack
  • easyJet Crew's easyJet EU liveries
  • British Airways's The BA Club
  • Aegean Airlines's The Pub of Accord

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Legacy Interfaces
  • Hardware Interface for Prepar3D v4 & v5
  • easyJet Crew's easyJet UK high quality liveries
  • Olympic Air Virtual's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Michal Pierzchala

    Not keeping rwy's course when on LOC

    Hi, I have a problem in A320X. When I am established on LOC, plane immediatly turns onto another, different course and suddenly I turns back to the rwy's one. It can happen many times on one final approach, not just one time, but two or three. Can anyone help me or tell me what am I doing wrong? May it would be useful, that I'm unable to set rwy's course in MCDU like in picture below. Thanks in advance, Michal
  2. Andrea Valle

    Saitek Pro Flight Radio Panel

    First of all, apologies if this is the wrong section to post. Please feel free to move the post, if necessary. I was looking to purchase this radio stack from Saitek (http://www.saitek.com/uk/prod-bak/radio.html). However it's not clear to me if it has compatibility issues with the FSL A320. There is an old post on this forum, here However it got no answer, so it's not helpful. Could anyone shed some light? Thank you.
  3. bubib5

    ILS Radio stuck on VOR frequency

    Okay, so here goes my first real problem with the Bus, on my last two fligths i cant get the ils to tune to the active frequency, its basically stuck on previous VOR freq, and no matter what i did i cant get it to lock onto the ILS which is set in FMS under the NAV/RAD page, i can provide a screenshot of a flight i did earlier today, and you can clearly see that on the nav and rad page i had uned the OSB/108.70 and the PFD was showing ZWN/114.80 which was the VIA on the selected STAR.. Of course i did manage to land by hand without ils, but i have to ask for help in
  4. gm-320

    Raas / Radio

    Dear Fslabs team, I know we are going to have the best A320 ever for FSX, however, I would like to ask you some questions _ Firstly, will you implement RAAS (Runway Awareness and Advisory System) ? _ Secondly, as you probably know, FSX has a radio increments limitation. They only are 25 khz steps instead of 8.33 khz ones. I just wanted to know if you're going to bypass this limitation and give us a fully fonctionnal radio ? (I could finally set French airspace frequencies such as 133.240 ) These are small details but with their own little importance Thanks, Quentin
  5. cprobertson1

    Unable To Contact Atc/ground/atis

    Hey guys Sorry if this is a n00by question: however Im having difficulty contacting ground and hearing ATIS. I've verified the VHF frequency is correct (on the lower pedestal (shift-7)) - but I can't hear anything and when I select an option (i.e. departing north or what have you) nothing happens) (done using the atc menu for FSX: default " , ") Any ideas what Im doing wrong? Im sure I'm just doing something stupid - or missing something - it's a wee bit of a nuisance xD Thanks in anticipation - Callum --Edit-- Update: I think it might be something to do with the selector sw
×
×
  • Create New...