Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyJet UK & EU PA pack
  • easyJet Crew's easyJet EU liveries
  • British Airways's The BA Club
  • Aegean Airlines's The Pub of Accord

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Legacy Interfaces
  • Hardware Interface for Prepar3D v4 & v5
  • easyJet Crew's easyJet UK high quality liveries
  • Olympic Air Virtual's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 15 results

  1. Zeynep Dilberoğlu

    Licenses Problem

    This error pops up when entering the license key; Please an Authorized person help me, I sent an e-mail, but no one has returned yet. Not: I only use it on one computer but i usually reset the computer.
  2. Luis Alvarado

    Water loss from the leading edge

    Hello friends Install the latest version of the A320 and A321 and I have a problem since you can see a loss of a liquid from the leading edge of both wings, I leave video below. If you can help me, thank you very much! 2020-07-20 16-39-29.mp4
  3. Michal Pierzchala

    Not keeping rwy's course when on LOC

    Hi, I have a problem in A320X. When I am established on LOC, plane immediatly turns onto another, different course and suddenly I turns back to the rwy's one. It can happen many times on one final approach, not just one time, but two or three. Can anyone help me or tell me what am I doing wrong? May it would be useful, that I'm unable to set rwy's course in MCDU like in picture below. Thanks in advance, Michal
  4. Hello, my simulator (P3d v3.4) crashes/shut down to desktop in almost every single flight I try to do with the Fs Labs A320X. It happens every time in flight when I am in the air and there is no Information why it chrashed. The screen is frozen for a few seconds an then it shuts down to my desktop.... I can‘t find a solution for that in the internet. An another Problem with the Fs Labs A320X I have is, that the lights doesn‘t luminate the Cockpit and the flood lights aren‘t working. Does anyone know about the Problems and could help me?
  5. Michal Pierzchala

    Few buttons don't work in A320X

    Hello, I gotta question. One month ago I bought A320X and I have problem with few buttons. In MCDU LSK 2L, LSK 3L and LSK 4L are unable to click. They don't push as fine-working buttons. When I wanna set the VOR frequency (first screenshot) I'm unable to click it as in MCDU, but on FO's panel the same button works. And I gotta 2nd problem. When I am on LOC and I'm established on ILS to runway, immediately it changes the direction and after few seconds it turns back to the rwy's heading. Did anyone had sth like that and can help me? Regards, Michal
  6. Hi everyone I bought the A320 and could activate it in P3D and as a product in my account settings(here in the forum). Shortly after I also got the A319 and could activate it in P3D but not in the Forum. It says "Order lookup failed (1012)". When I looked through my Emails I noticed that I didn't receive any confirmation Email for the A319, I have know the order number and serial number because I took a screenshot right when I bought the plane. Hope you guys can help
  7. Ahmet23

    Spotlight error p3d v3.4

    Hello all I have problem with Fsl Spotlight v1.00.33. I have tried everything I've also read everything that has been discussed here but it is up to Spotlight if I uninstall it goes P3d v3.4 again. I also disabled all virus programs. it is a problem with Spotlight I have version Prepar3d v3.4.22.19868 even if I do not use the fsl a320 crashes p3d. I also have nvidia version 376.33 there is no dxgi error device hung more but p3d still crashes with the nvidia drivers must also be regulated because it happens only with the spotlight. I do not know if it is due to Microsoft Kb403
  8. Hey Guys, I have the Fslabs a320 for P3D v4.1 installed and also ezdok v1.85. It is working with i.g PMDG aircraft in the Inside (Virtual Cockpit) View and outside view.. In the FSLabs, when I press the hotkey for the outside view, the camera just points towards the sky and the VC is still active... I have run tue Euro config tool, renamed the V4 appdata folder to V3, configurated and renamed back again in V4.. But still the problem exists and only in the Fslabs. Maybe because of the new system, that the FSLabs folder is in the Addons section? Best Reg
  9. Hi guys, I recently purchased P3D and with it the Concorde from FSLabs. When I run the Concorde-X installer on the simulator selection platform box, my P3D is greyed out and unable to be selected. Also I am running PreparD V3.4.22.19868 which I think is the latest version at this moment in time. I have looked up the issue and I have tried multiple things including trying to rename P3D .exe file to try and get it to find it but that didn't work. Any help would be highly appreciated.
  10. xolights

    CONCORDE X : Load problem

    Hi (I'm french excuse my english), So i have buy concorde last years but i have all time same problem : When i load aircraft on P3D V3, my aircraft dont want start normaly... When i try to load ready to taxy on P3D menu same problem .... I have the last version concorde x 1.39. If you ave any idea about his probleme ?
  11. i_dona04

    Cockpit sounds problem

    Hi. I've recently bought this amazingly a320, but I have a problem with the sounds inside the VC. I'm can't hear any of all gpws sounds, or master caution alarm, any altitude callouts, no AP disengage alarm, no fire teste APU/ENGINE alarm. I have this problem only with this plane, with other plane all works perfectly: I don't have any problem with PMDG or AES a320. I don't know what to do. I've already opened a support ticket but nobody has answered to me. thanks for the help!,
  12. Hi all, sadly I lost my serial number for the A320x due to a computer crash. I could save the installation file of the aircraft but sadly not the text file with the serial and order number in it. Is it somehow possible to review my order details? Thank you for your help!
  13. Fredric Greenblott

    Max Cruise Problem

    So today I was flying BAW273 to Barbados on VATSIM today, and everything was going fine until MAX CRUISE started on the autopilot. However, once I got to FL490 and was about to hit M2.00, the MAX CRUISE light and MACH HOLD buttons on the autopilot came on as normal. But as soon as MAX CRUISE came on, the plane just stayed at M1.98 and began phugoid oscillations, going up and down about 200 feet or so at a +/-500fpm descent/climb rate and would not stop and would not increase speed past M1.98. What could be happening? Yes, the fuel load was set correctly for Barbados.
  14. flyfair

    Fsx-Se Is Not Able To Descend

    Hej på er, (Hallo everybody), I have a problem which now has occurred three times when I'm trying to descend. From FL550 (or so) there is no problem. The problems happens att about M=1 at FL370 (or so). The problem at first is that IAS won't drop more than seconds below M=1. The plane will accelerate even is AP is holding the altitude and AT is disengaged. Then I tried to reduce throttles, setting acquired speed low (300 kn) and anything to start a subsonic descend. Finally, al of a sudden, when I'm trying to reengage AP or AT (sorry but the steps level is a bit high when the aircraft does
  15. Hello, I'm unable to turn on the INS on Microsoft Flight Simulator X. I'm using Concorde X on Service Pack 2 and on the Operation System Windows 8.1 Everytime I go onto Concorde X and after it has loaded the Heathrow Airport. The concorde engines has already started I don't need to start it up from Cold. I seen a simple way of activating INS by pressing CTRL + I but every time I press it my game tries to load something then a message popup saying fatal error. I try to do it manually by using the INS KNOB from Off to Standby but I'm unable to move it I have tried left clicking, right cli
×
×
  • Create New...