Jump to content

[Solved] Can't Open Installer

Alexis Riviere

Recommended Posts

Alexis Riviere


I'm trying to install FSL Spotlights but when I open the installer nothing happen.

3 tasks open at the same time but I can't kill any of them, by the way, same thing with Concorde 1.3 FSX..


No virus or malware reported on my computer. I tried to restore system at an earlier date with no success

I tried other exe application and they work on my system : W7 64bits Pro

Have you any idea ?

Thanks for your help !

Link to comment
Lefteris Kalamaras

If the installer is running 3 times please reboot your computer and when it's back, disable your anti-virus and firewall, then run the installer as administrator.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...