Jump to content

Search the Community

Showing results for tags 'takeoff'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyForum
  • British Airways's The BA Club
  • AVIANCA's FORUM
  • Aegean Airlines's The Pub of Accord
  • Wizz Air's Topics

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A320-X Liveries
    • Older non PBR Liveries
    • FSX & P3Dv3 Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Hardware Interface for Prepar3D v4 & v5
  • Legacy Interfaces
  • Olympic Air Virtual's Files
  • Wizz Air's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files
  • My little software corner's Downloads

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. I will set a flex temp in the perf page however when i line up on the runway and begin the take off and go to flex after about 6-9 seconds i get a red ecam memo that says set thrust toga. Why wont it let me take of with flex thrust?
  2. Fraser Gale

    Take-off Calculator

    I thought I'd share this in case anyone finds it useful. It will give you results for any combination of runway length/slope/elevation so you can fly out of any runway as long as you have access to the relevant airfield charts and the METAR. Just a health warning: I have got is at accurate as I can from the performance data available so it is fine for simulator use, but some Concorde data doesn't fit equations very well, hence some numbers might not be exact. It is not very "automatic" by modern standards because the actual program is built for the HP200LX pocket computer that the cre
  3. Phillip Morgan

    Takeoff Roll Question

    Quick question about the takeoff roll logic / process. I've completed the Perf page using performance data from AOC, and ensured I've completed all MCDU setup. Flex temp was entered (56 last time) and FLX was displayed on ECAM before takeoff. During the takeoff roll I set FLEX detent and see MAN FLEX +56 on PFD as expected, then after around 5 seconds I hear the ECAM chime which demands TOGA power. Any there any circumstances that would cause a demand for TOGA during takeoff after Flex has been set? Thanks! Phill
  4. K_e_n_a_n__A_g_h_a_y_e_v

    A319/A320 Takeoff and Landing Performance Calculator

    Version 2.0

    13170 downloads

    For A320 CFM56-5B4 variant. Based on the FCOM and QRH tables of a particular airplane and might not coincide with the data of MSN modeled by FSLabs. MS Excel REQUIRED. For any questions/suggestions feel free to contact me by PM.
  5. A while ago I made a post about the reheats not igniting properly on takeoff. Unfortunately, this issue is still happening. I made absolute certain that the P7 bugs and fuel flow were set properly, and I used the Concorde Performance Calculator to do this. I slam the throttles forward, and I hear the afterburner rumble briefly, but then it goes quiet and the plane is yanked to the right (I correct it with left rudder). The middle 2 reheats engage, but the outer 2 don't engage almost until V1. It's really strange, and I've tried everything. What can I do now?
  6. Recently I've been running into a minor issue. It's more annoying than anything, and it's just a minor inconvenience at takeoff. Recently, whenever I take off, the takeoff monitor lights do not turn green at 100 knots. Consequently, the virtual flight engineer calls out "100 knots, engine failure." All 4 takeoff monitor lights then turn green around roughly 150 knots. I also noticed they ignited several seconds later than normal. I'm not sure what's causing this. Yes, the reheats are properly armed and when I switch to an external view, they are on. The takeoff monitor button is
×
×
  • Create New...