Jump to content

[Resolved] Concorde-X V1.37 and A320-X for FSX issue


Lefteris Kalamaras

Recommended Posts

Lefteris Kalamaras

Gents-

we have recognized an incompatibility issue between the Concorde-X v1.37 for FSX and the A320-X for FSX v1.0.1.173.

The problem will be resolved with an update of the A320-X which should come shortly, but is not yet available.

We apologize for the inconvenience - in the meantime, we recommend that if you wish to fly the A320-X, you do NOT install the latest 1.37 update for the Concorde-X.

  • Like 6
Link to post
  • Lefteris Kalamaras pinned this topic
João Gouveia
2 hours ago, Lefteris Kalamaras said:

The problem will be resolved with an update of the A320-X which should come shortly, but is not yet available.

Is this update by any chance the one for P3D too? :P

  • Like 2
Link to post
  • 3 weeks later...
Bob Lyddy
On 12/16/2016 at 3:00 PM, Mike777 said:

Is this issue fixed with the new A320 release?

Thanks,

Mike

Yes. 
Please install as follows -

1. Install Concorde-X v1.37 FIRST

2. Install CIVA

3. Reboot

4. Launch Sim and load Concorde-X

5. Exit sim

6. Install A320-X (resources and then binaries)

7. reboot

8. Launch sim and load Concorde-X

9. Have fun flying

Link to post
Romain Roux

Hello,

3 minutes ago, Bob L said:

1. Install Concorde-X v1.37 FIRST

If the updated A320 is already installed, does it mean that I would have to uninstall first before installing Concorde, then reinstall it afterwards?

Link to post
×
×
  • Create New...