Jump to content

All flight controls stop responding mid flight


scott albrecht

Recommended Posts

scott albrecht

For about 24 hours now I have not had one completed flight at all. During different stages of flight (early, mid, approach) The flight controls completely stop responding. I originally thought it was something to do with a PMDG SP1 update I did, as I was having a similar problem as well. When I try to turn the plane the animation shows the ailerons, rudder, flaps etc moving but it does not move the aircraft up or down or in any direction. I have owned this product for month and have been using it with AS16 for about two weeks with no problems until yesterday. I checked and there are no armed failures, failures set to arm, low fuel, the list goes on. Does anyone have any idea what is causing this?? My last flight was fine until I was about 40 miles from the airport then it just stopped and I did a slow glide to the ground.

Link to post
Andrew Wilson

Hi - 

Well, something must have changed. 

Do you think you could try reinstalling the A320-X? We did have one beta tester experience the same - and he'd some how managed to break his SimConnect (an internal library FSX uses to communicate between addons and the sim). The only remedy was to reinstall FSX.

Which FSX version are you on?

Link to post
scott albrecht
20 minutes ago, Andrew Wilson said:

Hi - 

Well, something must have changed. 

Do you think you could try reinstalling the A320-X? We did have one beta tester experience the same - and he'd some how managed to break his SimConnect (an internal library FSX uses to communicate between addons and the sim). The only remedy was to reinstall FSX.

Which FSX version are you on?

I am using the Disc version with service pack 2. I have tried to get my information to re-install for about two weeks now because I accidentally deleted the email. I would like to try a re-install to see if that remedies the problem. Do you think AS16 could also be a culprit?

Link to post
Neil Warren

Hi,

It may not be related, but next time it happens check your windows clock, every now and again this happens and it's caused by my asus motherboard causing the internal clock to stop. Once the time is out of sync FSLABS, PMDG, etc all stop responding, if I resync internet time in Windows it all works again. Worth a try.

 

cheers

 

neil

Link to post
scott albrecht
10 hours ago, nawarren said:

Hi,

It may not be related, but next time it happens check your windows clock, every now and again this happens and it's caused by my asus motherboard causing the internal clock to stop. Once the time is out of sync FSLABS, PMDG, etc all stop responding, if I resync internet time in Windows it all works again. Worth a try.

 

cheers

 

neil

I will consider that if it happens again. Sadly I was having issues of screen freezes and just the sense something was corrupted. I had to re-install fsx.

Link to post
×
×
  • Create New...