Jump to content

Strange sound behaviour


Vasiliy

Recommended Posts

Hello,

Beautiful model, with highly detailed system sounds, although I have a question and wondering if it's just me or other users have that.

Using FSX SE, fresh install. 

The engine sound slider (inside FSX menu) gets adjusted by itself, for example I would bump it to 100% and with some time I see it is back to 50%.

MCDU sounds set to 100%

P.S. It just does it when either you change views, or shutdown/start the engines.

Therefore all startup/shutdown sounds get lost, slider just mutes them by itself.

Regards.

Link to post

So, meaning it is tied to "engine sound" slider in sim? I understand the concept, but for example when you shutdown the engines, all your beautiful samples with internal shutdown simply don't play, because slider sets itself to zero momentarily. Can you include the option not to use that in new update?

Thank you.

 

upd.

Do these numbers represent that in Soundinfo.cfg?

[IAE2527A5]
UnMute        =    50.0
CombFade    =     20.0

[CFM565B4]
UnMute        =    30.0
CombFade    =     5.00 

Link to post

Perhaps these number to 100.0 if you don't want auto adjusting of sound, which I personally don't mind as climbing, because it is realistic. But note when you shut down CFM and then start it again, those Start/Shut sounds wont be heard in cockpit, because your slider will be at 5 automatically. I think it is realistic, since you don't pretty much hear that crap in real cockpit anyway, but some users that fly as pax would probably want that option as their ear is adjusted to 8A seats.

So long.

Link to post

So will that bug be resolved? To test it, try shutting down engines with no gpu or apu, so avionics and blowers will shut off right away. You wont hear any engine shutdown sample playing at all, because slider goes to 0 momentarily. Can I get an answer or a hint where to fix it myself.

This is what it does right after engine masters get cut off. The same very second.

Capture.JPG

Thank you.

Link to post

Unfortunately not. Any percentage you set 100% or 50% it will change by itself. When you shutdown it goes to 0%, when you go outside it goes to 100%, in climb it starts reducing as well, which I don't mind, but it does it very abruptly and you can hear that drop in volume. 

 

Link to post
Andrew Wilson

The engine start/stop sounds are not tied into the 'Engine Volume' slider in FSX. 

Please do not adjust any configuration files. Doing so will mean we cannot offer you any support. 

If I understand correctly - you are saying, in cockpit view, that when you shutdown the engines with no APU/GPU connected then you don't hear the engine shutdown sounds?

Link to post

Yes, no APU/GPU thing just so you can hear better that those shutdown samples don't play in cockpit, it just goes absolutely quiet after blower/avionics and systems get shutdown due to no generator source, but you cannot hear the samples in any case. I know that model takes start/stop sounds from FSX/sounds/Fslabs location. Startup sounds are either too quiet to hear, or the don't play in cockpit too.

Link to post
On 03/09/2016 at 0:01 PM, camrad1983 said:

Hello,

Beautiful model, with highly detailed system sounds, although I have a question and wondering if it's just me or other users have that.

Using FSX SE, fresh install. 

The engine sound slider (inside FSX menu) gets adjusted by itself, for example I would bump it to 100% and with some time I see it is back to 50%.

MCDU sounds set to 100%

P.S. It just does it when either you change views, or shutdown/start the engines.

Therefore all startup/shutdown sounds get lost, slider just mutes them by itself.

Regards.

I was actually going to ask a similar question. When I shutdown the engines, the engine sounds just cuts immediately but I was not sure if this is what happens on the real aircraft as I have never been in the cockpit at engine shutdown in an A320. I thought one would be able to hear the engines wind down - if that makes sense.

Link to post
  • 2 months later...
×
×
  • Create New...