Jump to content

[RESOLVED] MCDU ON IPAD


lionel

Recommended Posts

Dears very good afternoon

I have a small issue regarding installlation of MCDU in my Ipad

I tried to follow the explaination but I guess Im too old for this (53yd) !!!!! LOL

Anyway when I click on icone MCDU in my computer screen which is the computer of FSX everytg is under control but when I want to have MCDU in my Ipad it doesnt work

I opened in my ipad CHROME I putted 192.168.1.1:8080 etc etc and nothing NADA !!!

could you please give my a simple procedure to reach my goal : to be able to use MCDU in my ipad

thks a lot for your answer merci beaucoup

lionel

Link to comment
Philippe Gleize

Salut lionel,

Lance la commande cmd dans executer pour avoir l invit dos. Puis tape ipconfig et entree de maniere a recuperer ton ip.

Remplace 192.168.1.1 par ton IP et ca devrait marcher.

Link to comment
  • 2 months later...

My PC's IP on LAN is 192.168.1.30 and I'm trying to enter 192.168.1.30:8080/mcdu/mcdu.html from my Ipad, also my phone, but website cannot be found. What can be wrong with my LAN?

EDIT: I also tried with Google Chrome or another browsers.

Link to comment
14 minutes ago, burak said:

My PC's IP on LAN is 192.168.1.30 and I'm trying to enter 192.168.1.30:8080/mcdu/mcdu.html from my Ipad, also my phone, but website cannot be found. What can be wrong with my LAN?

EDIT: I also tried with Google Chrome or another browsers.

Can you just confirm you're trying this after you've loaded the A320-X in FSX?

Link to comment
1 hour ago, tumtiddle said:

Can you just confirm you're trying this after you've loaded the A320-X in FSX?

Yes, I try it after loading everything in-game. I also check it with my browser on the PC first, then closing the browser on PC and trying with iPad.

Link to comment
1 hour ago, Norman Blackburn said:

If you try this on the same pc as fs what happens?

I tried it also. Entered  192.168.1.30:8080/mcdu/mcdu.html  to Google Chrome address bar and MCDU screen appears instantly. Nothing is going wrong in my PC. I just have problem with other devices in my home network. I can share printer from my pc (the pc with fsx) with the other devices in home network but maybe there's a problem with ports. Dunno, need an expert here.

Link to comment
3 minutes ago, burak said:

I tried it also. Entered  192.168.1.30:8080/mcdu/mcdu.html  to Google Chrome address bar and MCDU screen appears instantly. Nothing is going wrong in my PC. I just have problem with other devices in my home network. I can share printer from my pc (the pc with fsx) with the other devices in home network but maybe there's a problem with ports. Dunno, need an expert here.

Is the Windows firewall turned on?

  • Like 1
Link to comment
1 hour ago, tumtiddle said:

Is the Windows firewall turned on?

And that is the answer! Windows Firewall was turned ON and I switched it to OFF. Now I can reach MCDU by another device connected to home network. Thanks for the answer. I never thought that the firewall could be the problem.

Thanks everybody. It's so nice to have helpful people around here :)

Link to comment
13 hours ago, burak said:

And that is the answer! Windows Firewall was turned ON and I switched it to OFF. Now I can reach MCDU by another device connected to home network. Thanks for the answer. I never thought that the firewall could be the problem.

Thanks everybody. It's so nice to have helpful people around here :)

 

Is there no way to make this work other than turning off Windows Firewall? Given the fact that our machines are most likely all connected to the internet, I would be quite reluctant to do this.

Link to comment
6 minutes ago, bpcw001 said:

 

Is there no way to make this work other than turning off Windows Firewall? Given the fact that our machines are most likely all connected to the internet, I would be quite reluctant to do this.

Absolutely, my next suggestion would have been to make a firewall exception instead of turning off completely. If you're sat behind a router provided by your ISP, it's likely this is running a firewall which may be adequate enough to leave the firewall off on your machine, at your own discretion.

Those wanting to leave the firewall on should make an exception on port 8080 for the main FSX or P3D executable.

Link to comment
2 hours ago, tumtiddle said:

Absolutely, my next suggestion would have been to make a firewall exception instead of turning off completely. If you're sat behind a router provided by your ISP, it's likely this is running a firewall which may be adequate enough to leave the firewall off on your machine, at your own discretion.

Those wanting to leave the firewall on should make an exception on port 8080 for the main FSX or P3D executable.

OK. That answers it. Thank you.

Link to comment
  • 1 month later...

Hi guys ;

I have now Win 10 but have this problem I have tried all your solutions but couldn't get the mcdu on my iPad. I turned off the firewall doesn't helped. tried other things but still no mcdu on my iPad. I'm getting the "Safari could not open the page because the server stopped responding" Error . Everything was fine with windos 7. Can anyone help me ? If you need more info just tell me.

 

Thanks 

Link to comment
Lauri Sivuoja

I have never tried using table for MCDU, so someone else probably is able to help you on this. However meanwhile, could you try using another browser in iPad, f.ex. Chrome to see that it's not caused by Safari.

Link to comment
6 minutes ago, Lauri Sivuoja said:

I have never tried using table for MCDU, so someone else probably is able to help you on this. However meanwhile, could you try using another browser in iPad, f.ex. Chrome to see that it's not caused by Safari.

I have tried it also with chrome but nothing changed. I have also tried it with my laptop but doesn't work.

Link to comment
Alfredo Terrero
3 hours ago, flyA320 said:

Hi guys ;

I have now Win 10 but have this problem I have tried all your solutions but couldn't get the mcdu on my iPad. I turned off the firewall doesn't helped. tried other things but still no mcdu on my iPad. I'm getting the "Safari could not open the page because the server stopped responding" Error . Everything was fine with windos 7. Can anyone help me ? If you need more info just tell me.

 

Thanks 

Does the page load on your fsx machine?

Link to comment
Lauri Sivuoja
3 hours ago, flyA320 said:

I have tried it also with chrome but nothing changed. I have also tried it with my laptop but doesn't work.

We have merged your topic to an old one with the same kind of issue. Can you read through this topic and see if any of the solutions help :).

Link to comment
22 minutes ago, Lauri Sivuoja said:

We have merged your topic to an old one with the same kind of issue. Can you read through this topic and see if any of the solutions help :).

Doesn't work. I think there is a problem with windows 10. I have turned off all antivirus programs and firewall but doesn't work.

Link to comment
Alfredo Terrero
7 minutes ago, flyA320 said:

Doesn't work. I think there is a problem with windows 10. I have turned off all antivirus programs and firewall but doesn't work.

Is the Ipad on the same subnet as the PC? I have windows 10 as well, and it is working fine for me. Can you try with another computer? If the other computer doesn't work, please open a command prompt and see if you can ping your fsx machine from the other computer.

  • Like 1
Link to comment
24 minutes ago, kjjj11223344 said:

Is the Ipad on the same subnet as the PC? I have windows 10 as well, and it is working fine for me. Can you try with another computer? If the other computer doesn't work, please open a command prompt and see if you can ping your fsx machine from the other computer.

Thank you kjjj11223344! They was on the same subnet but I couldn't ping the other computer. I have restarted my modem and every thing is now fine.

Thanks a lot!

  • Like 1
Link to comment
×
×
  • Create New...