Jump to content

Significant Fps Fluctuation And Drop With V1.32


Kyle Weber

Recommended Posts

Kyle Weber

Hello all.

An interesting symptom I'm seeing as a result of fully uninstalling Concorde-X v1.31 and installing per the directions posted on the forum.

As soon as I start takeoff roll with reheats, I see a significant FPS fluctuation and drop. I'll go from a steady, locked 30 FPS at a default airport to fluctuations down to the single digits and low-teens every 5-10 seconds. The problem persists after rotation and into flight. Some steps I've taken:

-Installed with antivirus disabled

-FSUIPC AutoSave disabled

-Weather turned off

-Tried both ready for flight and cold/dark panel states

-Disconnect joystick to isolate any hardware conflicts for any reason

-Problem persists in VC but not external view

-Problem persists both with normal and high quality textures

Please help, still trying to finally enjoy this aircraft but still having even more struggles to get it running stable and smooth. Thanks.

Link to post
Kyle Weber

What is your PC setup? Single or multi monitors and what resolution? The FPS issue is NOT present in the 2D panel?

See specs in my signature. Single monitor, 1920x1080. Problem persists in 2D panel as well. Was not present in v1.30 but present in both v1.31 and v1.32.

Link to post
Kyle Weber

[GRAPHICS]
SHADER_CACHE_PRIMED_10=1693751040
SHADER_CACHE_PRIMED=1693751040
D3D10=1
TEXTURE_MAX_LOAD=2048
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=1
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=1
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=0
HIGHMEMFIX=1
STALE_BUFFER_THRESHOLD=2147483647
MultiSamplesPerPixel=4
MultiSampleQuality=8
ForceFullScreenVSync=1
[sOUND]
AmbientUIMusicVolume=-6.000000
SOUND_FADER1=0.500000
SOUND_FADER2=0.500000
SOUND_FADER3=0.500000
SOUND_FADER4=0.500000
AmbientUIMusic=FSX04
PrimaryDevice={835202ED-5693-4CE5-A785-CDEEFF4275CE}
VoiceDevice={835202ED-5693-4CE5-A785-CDEEFF4275CE}
SOUND=0
SOUND_QUALITY=2
SOUND_LOD=1
UISound=1
AmbientUI=0
[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=False
BLOOM_EFFECTS=1
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=160
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=True
TextureMaxLoad=3
[Main]
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\AI_Aircraft
ProcSpeed=18510
PerfBucket=7
Location=440,130,1480,908,\\.\DISPLAY1
Maximized=2
HideMenuNormal=0
HideMenuFullscreen=1
DisablePreload=1
FIBER_FRAME_TIME_FRACTION=0.33
[PANELS]
IMAGE_QUALITY=1
DEFAULT_VIEW=0
QUICKTIPS=0
PANEL_OPACITY=100
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=3
DETAILED_CLOUDS=1
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
[DISPLAY.Device.NVIDIA GeForce GTX 780.0]
Mode=1920x1080x32
TriLinear=0
Anisotropic=1
AntiAlias=1
[AccelerationPack]
ControlsFirstRun=0
HomePageFirstRun=0
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=0
KBDELEV=0
KBDRUD=0
force_master_gain=10000
force_stick_force_enabled=0
force_stick_shaker_enabled=0
force_gear_bump_enabled=0
force_crash_enabled=0
force_ground_bumps_enabled=0
force_master_enabled=0
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
AverageFrameRate=1,3
GForce=1,4
FuelPercentage=1,5
FuelRemainingGallons=1,6
//FuelRemainingPounds=1,7
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
AverageFrameRate=2,2
LockedFrameRate=2,3
GForce=2,4
FuelPercentage=2,5
FuelRemainingGallons=2,6
//FuelRemainingPounds=2,7
[slewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[slewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
[DynamicHeadMovement]
LonAccelOnHeadLon=0.000000//-0.020000
LonAccelOnHeadPitch=0.000000//-0.010000
RollAccelOnHeadLat=0.000000//0.010000
YawAccelOnHeadLat=0.000000//-0.100000
RollAccelOnHeadRoll=0.000000//0.100000
MaxHeadAngle=0.000000//5.000000
MaxHeadOffset=0.000000//0.300000
HeadMoveTimeConstant=0.000000//1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[uSERINTERFACE]
PageID=1
OpenATCOnCreate=0
SHOW_MISSION_CAPTIONS=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
SITUATION=FLIGHTS\OTHER\FLTSIM
Map_Orientation=2
ShowAllACPaintSchemes=1
SelectAircraftManufacturer=Carenado
SelectAircraftPublisher=All
SelectAircraftType=All
DisplayFuelAsWeight=0
[ATC]
ShowATCText=1
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_USER_ATC_COLOR=FFFFD21B
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_AI_ATC_COLOR=FFFF7840
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
PilotVoice=0
[PointOfInterestSystem]
CycleSetting=1
[sCENERY]
LENSFLARE=1
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=5
SmallPartRejectRadius=2
[TrafficManager]
AirlineDensity=0
GADensity=0
FreewayDensity=0
ShipsAndFerriesDensity=16
LeisureBoatsDensity=16
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[TERRAIN]
LOD_RADIUS=4.500000
MESH_COMPLEXITY=100
MESH_RESOLUTION=23
TEXTURE_RESOLUTION=29
AUTOGEN_DENSITY=3
DETAIL_TEXTURE=1
WATER_EFFECTS=4
TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=4500
TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=3000
SWAP_WAIT_TIMEOUT=10
[AContain]
ShowLabels=1
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=1
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
[iNTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=False
TrueAirspeed=False
AutoCoord=False
RealMixture=True
StressDamage=False
GEffect=False
ManualLights=True
GyroDrift=False
CrashWithDyn=False
CrashDetection=False
AutoTrim=False
[sIM]
SYSCLOCK=1
[sTARTUP]
DEMO=0
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=
LoadWindow=1
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=1251
[Misc]
Com_Rate=7
[JOBSCHEDULER]
AffinityMask=14
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[DISPLAY.Device.NVIDIA GeForce GTX 780.0.0]
AntiAlias=1
Mode=1920x1080x32
TriLinear=0
Anisotropic=1
[bUFFERPOOLS]
UsePools=1
PoolSize=5000000
[FSDREAMTEAM]
AntiPopUp=15
ViewOptimization=0
AltitudeCull=1
GroundTraffic=0
[MULTIPLAYER]
condAccoutPassword=0

Link to post

The following settings you have for scenery are known to cause FPS reductions and recommend you reduce them a bit. Also, suggest you have a look at Nick's FSX Bible at the below link, it is a long read but worth it ;)

ShipsAndFerriesDensity=16 (my setting is 0)
LeisureBoatsDensity=16 (my setting is 0)
AUTOGEN_DENSITY=3 (my setting is 1)
WATER_EFFECTS=4 (my setting is 2)

http://www.simforums.com/forums/the-fsx-computer-system-the-bible-by-nickn_topic46211.html

Link to post
Kyle Weber

The following settings you have for scenery are known to cause FPS reductions and recommend you reduce them a bit. Also, suggest you have a look at Nick's FSX Bible at the below link, it is a long read but worth it ;)

ShipsAndFerriesDensity=16 (my setting is 0)

LeisureBoatsDensity=16 (my setting is 0)

AUTOGEN_DENSITY=3 (my setting is 1)

WATER_EFFECTS=4 (my setting is 2)

http://www.simforums.com/forums/the-fsx-computer-system-the-bible-by-nickn_topic46211.html

Reducing those settings had no effect on the problem. Still losing 1/2 to 3/4 of my FPS as soon as I start takeoff roll with v1.32. Taxi out is just fine. With settings consistent, and in the same sim scenario, I did not have this problem in v1.30.

Link to post
Kyle Weber

Ok, can I ask specifically which file(s) changed between v1.30, v1.31, and v1.32, so I can try to begin isolating what the culprit might be? FSL_ConcX.dll? Just uninstalled v1.32, and reinstalled v1.30 and a <2-week old install of FSX:SE. v1.30 still working fine, v1.31 and v1.32 is where I begin seeing the FPS problems.

(Actually, the reason I completely uninstalled FSX SP2 and moved to FSX:SE was because of the FPS and SweetFX compatibility issues [which I haven't even reattempted yet] I was having in v1.31 - I'm sure you can understand my frustration here; someday I'll be able to enjoy this add-on! I must be the unluckiest Customer on here lol :P )

Thanks.

Link to post

I have FSX etc out of the box. I have the same issues and FPS in low single digits. FSX.CFG here:

[GRAPHICS]
SHADER_CACHE_PRIMED_10=1693500672
SHADER_CACHE_PRIMED=1693500672
D3D10=0
TEXTURE_MAX_LOAD=2048
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=1
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
Highmemfix=1
STALE_BUFFER_THRESHOLD=2147483647
[sOUND]
AmbientUIMusicVolume=-6.000000
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
UISound=1
AmbientUI=0
SOUND_FADER1=0.430000
SOUND_FADER2=0.430000
SOUND_FADER3=0.430000
SOUND_FADER4=0.430000
AmbientUIMusic=FSX01
[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=False
RUNWAY_LIGHTS_SURFACE_SCALAR=0.9 //Runway Lights
RUNWAY_LIGHTS_VASI_SCALAR=0.9 // VASI Lights
RUNWAY_LIGHTS_APPROACH_SCALAR=0.9 // Approach Bars
RUNWAY_LIGHTS_STROBE_SCALAR=0.9 // Strobes
BLOOM_EFFECTS=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=40
UPPER_FRAMERATE_LIMIT=25
WideViewAspect=False
[Main]
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\HJG
SimObjectPaths.7=SimObjects\MAIW
User Objects=Airplane, Helicopter
ProcSpeed=12933
PerfBucket=7
Location=0,0,1920,1080,\\.\DISPLAY1
Maximized=1
HideMenuNormal=0
HideMenuFullscreen=1
[PANELS]
IMAGE_QUALITY=1
DEFAULT_VIEW=0
QUICKTIPS=1
PANEL_OPACITY=100
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=1
[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=2
DownloadWindsAloft=1
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=4
DETAILED_CLOUDS=1
CLOUD_COVERAGE_DENSITY=7
THERMAL_VISUALS=1
[DISPLAY.Device.Intel® HD Graphics.0]
Mode=1920x1080x32
Anisotropic=1
[AccelerationPack]
ControlsFirstRun=0
HomePageFirstRun=0
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
[slewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[slewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
[uSERINTERFACE]
ShowAllACPaintSchemes=1
SelectAircraftManufacturer=All
SelectAircraftPublisher=All
SelectAircraftType=All
PageID=1
OpenATCOnCreate=0
SHOW_MISSION_CAPTIONS=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
SITUATION=C:\Users\Martin Parr\Documents\Flight Simulator X Files\Trike @ Prestwick
Map_Orientation=2
DisplayFuelAsWeight=1
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[ATC]
ShowATCText=0
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_USER_ATC_COLOR=FFFFD21B
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_AI_ATC_COLOR=FFFF7840
AutoOpenAirTrafficWindow=0
UsePilotVoice=0
PilotVoice=0
[PointOfInterestSystem]
CycleSetting=2
[sCENERY]
LENSFLARE=1
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=4
[TrafficManager]
AirlineDensity=21
GADensity=0
FreewayDensity=0
ShipsAndFerriesDensity=10
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[TERRAIN]
LOD_RADIUS=4.500000
MESH_COMPLEXITY=75
MESH_RESOLUTION=24
TEXTURE_RESOLUTION=25
AUTOGEN_DENSITY=3
DETAIL_TEXTURE=1
WATER_EFFECTS=7
[AContain]
ShowLabels=1
ShowUserLabel=0
ShowLabelManufacturer=0
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
[iNTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=1
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=False
TrueAirspeed=False
AutoCoord=False
RealMixture=True
StressDamage=False
GEffect=True
ManualLights=True
GyroDrift=False
CrashWithDyn=False
CrashDetection=False
AutoTrim=False
[sIM]
SYSCLOCK=1
[sTARTUP]
DEMO=0
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=
LoadWindow=1
[FACILITIES]
COUNTRY=United States
STATE=
CITY=
GTL_BUTTON=1458
[Misc]
Com_Rate=7
[RWW_WEATHER_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=1
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[DISPLAY.Device.Intel® HD Graphics.0.0]
Mode=1280x720x32
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
[FlightPlanMap]
LineWidth=2
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=1
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_waypoints=1
show_airways=1
show_markers=1
show_volume_boundaries=1
show_ac_twr=1
[Trusted]
C:\Microsoft Flight Simulator X\Modules\FSUIPC4.dll.couraqklhwawqzbbqwhaeiaeiiaoihbaeuuiacal=1
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLOptions.dll.rwbtubalurwkthttuhkelcarknnezwhrbbelchut=1
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLEvents.dll.rzwzqlbcnkaqznwilzkizhqnkqwahrohkacowook=1
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLSounds.dll.zkziweqteqrwlhctblnrohhwknnoownbhznoqlqi=1
C:\Microsoft Flight Simulator X\FSLabs\FSLSpotLights\DLL\FSLSpotLights.dll.ehkwiihookzhthtkqweinenbehqzrqoqinbtchow=1
C:\Microsoft Flight Simulator X\SimObjects\Airplanes\FSLabs_BAe-Concorde\panel.CPT.1920\FSL_Config.DLL.bbllwkhewnnktqorieqckrwwbecurbhhlkzzwhkw=2
C:\Microsoft Flight Simulator X\SimObjects\Airplanes\FSLabs_BAe-Concorde\FSL_ConcX.DLL=0
C:\Microsoft Flight Simulator X\GAUGES\../civa/CIVAC.GAU.waoreulihwcqowtwortbrhzoaklulwowcatwlarr=2
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLOptions.dll.hwkilaclkqiekctehbitcaqkknuzrzzharwwanht=1
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLEvents.dll.btliqrkohleuawrbuurieutrlarzqekzhrciatci=1
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLSounds.dll.oqcqnaknelruaheootuihneniirrqhzlkoczeltc=1
C:\Microsoft Flight Simulator X\FSLabs\FSLSpotLights\DLL\FSLSpotLights.dll=0
C:\Microsoft Flight Simulator X\FSLabs\FSLSpotLights\DLL\FSLSpotLights.dll.uwaeubukitlnhhialenlowrwkncuootrclineola=1
C:\Microsoft Flight Simulator X\SimObjects\Airplanes\FSLabs_BAe-Concorde\panel.CPT.1920\FSL_Config.DLL.znhnczhticwcailcnircarlwuloriicblwquunuo=2
C:\Microsoft Flight Simulator X\SimObjects\Airplanes\FSLabs_BAe-Concorde\FSL_ConcX.DLL.uquohrqiziihlwrcuqkeazqborkntkknuhqiwcwl=2
C:\Microsoft Flight Simulator X\CPSModulesStart.dll.urlaheiwcoweqkooiqwzchntuwizuiuqweozciua=0
C:\Microsoft Flight Simulator X\FSLabs\FSLSpotLights\DLL\FSLSpotLights.dll.tkbickwiowznncctcqlhekuwkuoabwhlztruitue=1
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLOptions.dll.zonnolzhceznhtecbeezwcbhqorutrqeorioulok=1
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLEvents.dll.wlrbekhrblqlakkcckaenltutokcbhhizocqbqwo=1
C:\Microsoft Flight Simulator X\FSLabs\DLLs\FSLSounds.dll.eclwcnqnkkqaozburokqqkhwclkcaqbqtawbkqkc=1
C:\Microsoft Flight Simulator X\SimObjects\Airplanes\FSLabs_BAe-Concorde\panel.CPT.1920\FSL_Config.DLL.ciozhetcwuuzciuzqqhokbqzebkaioatbwktqcbi=2
C:\Microsoft Flight Simulator X\SimObjects\Airplanes\FSLabs_BAe-Concorde\FSL_ConcX.DLL.hbhhuuznkcqzbocbbiiolooccitqbaorloinwzhk=2
[WeatherMap]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[MULTIPLAYER]
condAccoutPassword=0
VoiceVolume=1.300000
However, this is taken from FSInsider and I do not have them!

Here are some settings that you can tweak to improve performance:

[MAIN]
FIBER_FRAME_TIME_FRACTION=0.33

This setting, which defaults to a value of .33 (33%), defines the percentage of each frame that is devoted to loading scenery. Increasing this number can reduce "the blurries" and improve smoothness, but it can also reduce the overall frame rate.

[bufferPools]
PoolSize=1000000

This setting establishes the amount of video memory devoted to caching 3D models. Higher values increase frame rate smoothness and reduce the need to reload 3D models when rendering a scene, but may also use video memory that is needed elsewhere. The default value is 1000000.

[sCENERY]
SmallPartRejectRadius=1.0

I can say that once over the sea I get my 25FPS.

Thanks

Link to post
Cristian Herrero

Hi guys!

I have the same problem here, fluctuation from 60 to 35 fps and the plane turns in, a little bit shaky. Any solution?

My specs I7 4770K 4.40Ghz 16gbs RAM / HD SSD and HD hybrid / Geforce Titan X / Monitor Refresh rate 144Hz / Windows Home 10 64bits / P3D v3.2

Link to post

One has to ask the question, does the frame rate drop, only when using Concorde-X? In my case it seems it is with other aircraft as well. However, it has become worse with v1.32.

Going back to basics and FSInsider, it's good to have a reminder of what could be the basic errors. Reading this again was interesting:

"To badly paraphrase Yogi Berra, frame rate is 90% of the problem, and the other half is what we call volatility, or stutters. Not only is a reasonably high frame rate important, but that rate must be consistent, with volatility kept to a minimum. In other words, a solid and consistent 25 fps can look much better than 40 fps that periodically drops to 10 fps."

https://www.microsoft.com/Products/Games/FSInsider/tips/Pages/What'sYourFrameRate-PartI.aspx

https://www.microsoft.com/Products/Games/FSInsider/tips/Pages/What%27sYourFrameRate-PartII.aspx

https://www.microsoft.com/Products/Games/FSInsider/tips/Pages/OptimizingVisualsAndPerformance.aspx

Link to post
Cristian Herrero

One has to ask the question, does the frame rate drop, only when using Concorde-X? In my case it seems it is with other aircraft as well. However, it has become worse with v1.32.

Going back to basics and FSInsider, it's good to have a reminder of what could be the basic errors. Reading this again was interesting:

"To badly paraphrase Yogi Berra, frame rate is 90% of the problem, and the other half is what we call volatility, or stutters. Not only is a reasonably high frame rate important, but that rate must be consistent, with volatility kept to a minimum. In other words, a solid and consistent 25 fps can look much better than 40 fps that periodically drops to 10 fps."

https://www.microsoft.com/Products/Games/FSInsider/tips/Pages/What'sYourFrameRate-PartI.aspx

https://www.microsoft.com/Products/Games/FSInsider/tips/Pages/What%27sYourFrameRate-PartII.aspx

https://www.microsoft.com/Products/Games/FSInsider/tips/Pages/OptimizingVisualsAndPerformance.aspx

For me is only with the concorde, is very easy to notice the extreme FPS change, making stuttering even above of 30s FPS

Link to post
Kyle Weber

One has to ask the question, does the frame rate drop, only when using Concorde-X?

Yes, and only in v1.31 and v1.32. The frame drop isn't present until takeoff roll and continues into the air.

Link to post
Kristoffer Lokke-Sorensen

I also experience some strange variations in FPS, even at high altitudes, where the CPU/GPU load is low. It´s mainly noticeable when changing the view around the VC - it stutters when panning left to right etc, even though the sim runs smoothly. Have seen a couple of others on stream experiencing the same issues. I´ve tried running the sim with no add ons, but the "lag" is still there. I haven't seen this in other complex aircraft to this extent.

Specs and add ons:

SOFTWARE:

Windows 10 Pro.

Prepar3D 3.2.3

EZdok v.1.18.7

FSUIPC

ActiveSkyNEXT (running on a separate computer, via SimConnect).

SCENERY:

FTX Global

FTX OpenLC Europe

(FTX Vector disabled due to VAS and general performance).

Aerosoft Mega Airport EGLL (latest version).

FsDreamTeam KJFK

FreeMeshX (North America only).

Rex Soft Clouds.

HARDWARE:

Intel Core i7 3770K @5.0ghz - Custom water cooling, HyperThreading off.

16gb 2133 Kingston HyperX-RAM

4x Samsung 840EVO 256gb SSDs. P3D installed on separate drive.

2x EVGA GTX 980 Classified in SLi. EKWB water cooling.

Saitek Cessna Yoke + Quadrant + Pedals

Dell 3440x1440 monitor (Panel Stretching disabled in p3d.cfg)

CONFIG

Autogen settings at Normal.

Scenery Complexity at Normal.

LOD 5.5

Framerate Unlimited.

Running the screen @30hz and VSYNC+TB on, giving a 30fps smooth experience, except when panning in VC. Outside of AC panning is smooth.

I´ve tried adding the PANEL MAX UPDATE PR. FRAME = 1, to see if it helps, but I don´t see any difference.

Other than this niggle, I´m very happy with the Concorde! I love her to bits :D

Best regards,

Kristoffer, 219miles west of SM40W @ FL 530 @ MACH 2.01 :D

Link to post

We're trying to replicate this issue here.

What other addons are you guys running on P3D?

Hopefully you're looking at FSX/FSX-SE as well - that's what most of those reporting the issue appear to be running.

I've got what seems to be the same problem with ConcordeX v1.32 in FSX-SE, would it help if you were to specify some conditions for a definitive test for us to run and report back? Something like a default airport, weather, scenery settings etc etc. I won't be able to help for a week but I'll look in when I get back.

Andy L

P.S. I don't know how v1.30 performed as I've only just bought the upgrade from the disc version and by then v1.31 was out. Is there a link to v1.30 anywhere? If I could install that then I'd be able to confirm that it is down to v1.32 and not some other problem on my system.

Link to post
Jeremy Carter

I've been experiencing horrendous frame drops in P3D V3.2 and have hit on a solution that works well for me:

Disable volumetric fog

This has made the world of difference in terms of smoothness AND FPS. FSX SE has not been too bad for me in this respect.

 

Even better, this new beta release from ASN appears to have solved the problem:

 

http://www.hifisimtech.com/forums/showthread.php?5872-ASN-for-P3D-Open-beta-update-March-24-2016[/quote]

 

Link to post
Kyle Weber
On 3/24/2016 at 3:17 PM, Andy L said:

Hopefully you're looking at FSX/FSX-SE as well - that's what most of those reporting the issue appear to be running.

+1

Link to post
  • 2 weeks later...
Kristoffer Lokke-Sorensen

I mentioned this in a tread over at AVSIM, but figured it belongs here as well: 

Last night I tried ( every single nVidia driver for Windows 10 + ) to disable EZdok in exe.xml, and move the VC view around using spacebar + mouse. That pretty much cured all my fluctuations. If any of you have similar issues  - moving the view around stutters randomly when sim FPS is stable - try disabling EZDok, and see what happens. If you don´t have EZdok then well.. don´t;) 

My hypothesis is that SimConnect is "overloaded" (in lack of a better word), by both Concorde X + EZDok running at the same time (+ ActiveSky Next etc), and that somehow not all commands sent to/from EZDok to/back-to the sim gets treated/dropped  because of other traffic. How to prove/cure this is another matter entirely. Suggestions?:) 

Created a topic on this issue over at the EZDok forum SimForums.com http://www.simforums.com/forums/ezdok-1187-fslabs-concorde-x-stutters_topic55490.html

 

Link to post
Max Stephany

I can confirm what kristolz has been observing. Panning in the cockpit is a stuttering mess with EzDok enabled no matter in which flying conditions. I did the same test today and turned off EzDok, result: butter smooth flight. This was without ASN at default EGLL. Something's definitely messed up here.

EDIT: I should add that this only happens with Concorde X and there are bad fps fluctuations at times, all the other aircraft are fine.

Link to post
Kyle Weber

I don't use Ezdok on my system and experience the symptoms I described in my original post.  v1.32 and v1.31 only, not in v1.30 of ConcordeX.

Link to post
Kyle Weber

Any chance there are any updates or findings with this?  Still would love to be able to fly this product again someday on my system.

 

Thanks.

Link to post
  • 2 weeks later...
Kyle Weber

Bump.  Still seeing these significant fluctuations as soon as I start takeoff roll in v1.32 and v1.31.  No symptoms in v1.30.  This was true in FSX SP2, and now also is true in a stand-alone installation of FSX SE on my system.  (Bought SE and completely reinstalled FSX to try and resolve this with no changes.)

Ezdok not installed.

Thanks.

Link to post
  • 3 weeks later...
Kyle Weber
On 5/24/2016 at 0:05 PM, Karsten said:

Hi CaptKornDog 

 

Did you ever try to start without afterburners to see what happens then ?

Yes, the fluctuations and low FPS begin when the aircraft becomes airborne in that instance, as opposed to on takeoff roll.

 

Thanks.

Link to post
  • 2 weeks later...
Brian Furlong

I had the same thing happen.  I had much better performance with v1.2, and I keep the installer laying around if I decide to go back.  But the sonic boom effects, cockpit lighting issue fix, and improved deceleration/descent times are enough for me to accept the FPS drop in order to have the new features.  I just see it as my PC specs getting older and out of date.  Newer software needs newer hardware.

Link to post
  • 2 weeks later...
Kyle Weber
On 6/26/2016 at 1:39 AM, SanxDiegoxSand said:

I had the same thing happen.  I had much better performance with v1.2, and I keep the installer laying around if I decide to go back.  But the sonic boom effects, cockpit lighting issue fix, and improved deceleration/descent times are enough for me to accept the FPS drop in order to have the new features.  I just see it as my PC specs getting older and out of date.  Newer software needs newer hardware.

v1.2 and 1.3 performed about the same for me.  No issues.

 

Still seeking help, please.

Link to post
  • 4 weeks later...
  • 2 weeks later...
  • 3 months later...
Lefteris Kalamaras

I know KaptKornDog posted that he's using a single-monitor solution, but we're having a very hard time replicating this issue no matter how many times we've tried.

So far, it's isolated to

1) People using Matrox TripleHead2Go (solution to be found in some users' posts in the forum - has to do with how the panels are setup in panel.cfg)

2) People not setting up EZDok configurator after installing (or reinstalling) the Concorde

3) (new way) People not replacing EZDok (which does some nasty view point manipulation inside DirectX which conflicts with the DirectX code used in the Concorde-X) with Chaseplane.

We've tried many times to replicate the problem, so far we cannot.

Link to post

Lefteris,

If you need any additional information or have specific tests you'd like run to help get this fixed then please let me know.  I'll gladly help but won't be around much until the new year.

Andy L

Link to post
  • 1 year later...
  • 4 weeks later...
Karsten Mogilka

Hello Guys 

 

After several Weeks with this issue i decided to try an installation under Windows 7, for me it Works. The fluctuation is not present anymore and Concorde Flys absoluteley smoth with 30 to 35 fps. Under WIndows 10 with the same system i had sometimes under 15 fps.

 

Greets Karsten from Germany

Link to post
×
×
  • Create New...