Jump to content

Unable To Contact Atc/ground/atis


cprobertson1

Recommended Posts

cprobertson1

Hey guys

Sorry if this is a n00by question: however Im having difficulty contacting ground and hearing ATIS.

I've verified the VHF frequency is correct (on the lower pedestal (shift-7)) - but I can't hear anything and when I select an option (i.e. departing north or what have you) nothing happens) (done using the atc menu for FSX: default " , ")

Any ideas what Im doing wrong? Im sure I'm just doing something stupid - or missing something - it's a wee bit of a nuisance xD Thanks in anticipation :) - Callum

--Edit--

Update: I think it might be something to do with the selector switches in the upper pedestal - still investigating: no luck so far though (though I now know how to switch between VHF-1 and VHF-2 xD)

--Edit--

Sorry, just noticed I should probably include the system specs

Win7-65-bit

Sandybridge i5 (4.4Ghz)

ATI Radeon HD7970

16GB RAM

FSX - Acceleration

Fullscreen, 1920-1080-32 bit

Link to comment
John Barnes

FSX options page. Select the ATC tab make sure that "use a voice" or something similar is ticked. Can you hear ATIS or ATC with default aircraft?

Link to comment
cprobertson1

Yup - works fine for other aircraft.

Im starting from cold&dark: except I moved airport which makes me think it may be set up wrong: I can't navigate beyond the first stage of the light menu.

Going to try again (loading the default flight) and see what happens - will get back to you soon

--Edit--

Doesn't seem to work from the default cold & dark save (Concorde Preliminary I think its called?) - trying again with a "live" concorde from another safe and a free flight to see what happens

Link to comment
×
×
  • Create New...