Jump to content
Sign in to follow this  
Tripple7

Ias Problem

Recommended Posts

Tripple7

Hello,

Sometimes during an approach with FLCH my IAS speed jumps to 399 and I have to turn the dial rapidly to bring it back to the selected speed.

It also happens sometimes when I am at the gate when I am busy with my preparation for the flight.

Did you ever hear about this problem before?

Best reagrds, Nico

Share this post


Link to post
Lefteris Kalamaras

Nico,

sorry - haven't heard about this ever before... could it be faulty wiring inside the hardware?

Share this post


Link to post
Tripple7

Hi Lefteris,

I was hoping you heard about this problem but if not then I have to open my MCP.

Keep you informed.

Best regards, Nico

Share this post


Link to post
Tripple7

Lefteris,

I send an Email about the IAS problem to Paolo from CPflight and below is his answer.

Nico I need to know your MCP firmware version. Is the latest (rel 305)???

If not please upgrade to the latest version and let me know if the problem persist. In any case if the MCP chage itself a value is only when receive this value from the software so in my oipinion is the Lefteris driver that send this value. You can active the debug window using the Lefteris driver and check if you see the 399 value sent to the hardware the command have to be V02399 or V02 399.

Paolo

CPflight

After this Email I updated the firmware to version 305 but the problem stil persists.

Then I activated the dubug window within the Fslabs software and Paolo was right.

The driver is sending a VO2399 command to my CPflight MCP.

To CPFlight: VO2399

--Serial--Delay between packets: 0.000

--Serial--SLEEPING

From CPFlight: VO2399

To CPFlight: VO3000

--Serial-- Delay between packets: 0.430

Hope you can help because this is very annoying.

Best regards, Nico

Share this post


Link to post
Lefteris Kalamaras

Nico-

Send me private email about this and we can take it offline to debug. I am somewhat (read: very) surprised this happens, as it never happens to anyone else.

My email is lkalamaras (at) flightsimlabs (dot) com.

Regards.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...