Jump to content

Rudder not working


AndrewClarke

Recommended Posts

AndrewClarke

Can someone help me out here please.....

Using the TCA Joystick and quadrant

On P3D V5 - my nosewheel steering works fine when i press the comma button. However, when I am lined up on the runway and want to revert back to the rudder, my rudder isn't working. In the P3D controls menu, i have the rudder axis assigned to rz. In the FSL input menu, there is nothing against the axis for the rudder. If i try to assign RZ to it, it tells me that it is already assigned to the tiller.

I thought that by pressing the comma key, this acts as a sort of override so you can use the tiller and then revert back to the rudder by pressing the comma button again?

I've seen posts about it being a simconnect or AS issue but and have tried the suggestions mentioned but i still can't get the rudder to work.

Please can someone help me as it's very very frustrating 

 

Thank you

 

Link to comment
AndrewClarke

In the FSL input menu, I have now deleted the axis assignment in Tiller 1 and assigned RZ to Rudder1 - this makes the rudder work again but has stopped the tiller from working.  So i can either have the tiller working OR the rudder working by assigning RZ to them but not both - pressing the comma button, is having no affect because RZ isn't assigned to both the rudder and the tiller but it won't let me assign to them both

So confused.......

 

Link to comment
Tom van der Elst
3 minutes ago, AndrewClarke said:

Can anyone help me please because i still can't get it working ?

Hello,

try what is suggested in the last reply to this thread :

cheers

 

Tom.

Link to comment
AndrewClarke
5 minutes ago, Tom van der Elst said:

Hello,

try what is suggested in the last reply to this thread :

cheers

 

Tom.

Have seen that thread and have tried that - but it still didn't work

Link to comment
×
×
  • Create New...