Jump to content

P3D v4.5.14 gives me "your computer has run out of memory"


Juergen Dorn

Recommended Posts

Juergen Dorn

The fault comes 2 sec after program start, before any setup is possible. I removed all add-ons (REX), but that didn´t help.

Did anyone run into that before ? I never had this problem with v4.5.12. 

 

SOLVED:   deleting Prepar3D.cfg did the trick  (i couldn´t find anything wrong in the cfg)

Link to comment
peter kelberg
13 hours ago, Juergen Dorn said:

The fault comes 2 sec after program start, before any setup is possible. I removed all add-ons (REX), but that didn´t help.

Did anyone run into that before ? I never had this problem with v4.5.12. 

 

SOLVED:   deleting Prepar3D.cfg did the trick  (i couldn´t find anything wrong in the cfg)

lol  had  the  same  issue  last week  and  the solution was  to  rename  my cfg   and  let  the  sim  run   than shut  down  deleted  the  recent cfg  build  and  than  removed  the  unamed  cfg  as it was  before  and  everything back to normal

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...