Jump to content

FSLSpotlights (64bit) for P3D v5.x (only) - 5.0.0.2


Dave Taylor

Recommended Posts

Dave Taylor

I am running both P3dv4.5 and P3D5.

Instructions tell me to uninstall the previous version first.

If I do that, I lose my Spotlights from v4.5.?

 

Link to comment
Norman Blackburn
7 hours ago, Dave Taylor said:

I am running both P3dv4.5 and P3D5.

Instructions tell me to uninstall the previous version first.

If I do that, I lose my Spotlights from v4.5.?

 

You can have both installed Dave.  Just let them install in default locations - or at least make sure they are not in the same place.

  • Thanks 1
Link to comment
Dave Taylor
On 5/19/2021 at 2:17 AM, Norman Blackburn said:

You can have both installed Dave.  Just let them install in default locations - or at least make sure they are not in the same place.

Thank you. Sorted now.

  • Thanks 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...