Jump to content

[Resolved] Unable to install FSL Spotlights, installer incorrectly identifies P3D version number.


Paul Dutton

Recommended Posts

Paul Dutton

Hello,

I have a new P3D v5 installation, 5.1.12.26829, but when I try and install Spotlights, it returns an error of "Existing Prepar3D v5 version is older than 5.0.20.34709. Please update your Prepar3D installation." Which it isn't.

Regards,

Paul

Link to post
Norman Blackburn

Your registry - edited by the P3D installer - has made an incorrect entry.  Rerun the P3D client installation.

Link to post
Paul Dutton

Hold the fort! I downloaded the Spotlights file again, unzipped again and this time it has worked.

 

Thanks for the weekend reply.

That's not it I'm afraid, I searched the registry and the latest version of P3D is there, reran the client as you suggested just in case and same result.

 

Paul

Link to post
Norman Blackburn

Paul,

Take a look in your Temp folder for your setup log, scroll down and look at the part checking for your P3D versions.  

Link to post
Paul Dutton

I edited my previous message to say that I had downloaded the Spotlight file again and unzipped and it worked this time. Must have been a "stuck zipper".;)

Thanks again.

Link to post
  • Norman Blackburn changed the title to [Resolved] Unable to install FSL Spotlights, installer incorrectly identifies P3D version number.
  • Norman Blackburn locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...