Jump to content

VC zoom level


Edward Stefanovich

Recommended Posts

Edward Stefanovich

Hello. 

I am having issues with zoom level using Ezdok. Zoom level won't stay the same every time I start the new flight. It also resets sometimes whenI change cameras. It only affects FSLabs A320 (I do not have other models yet). I started the discussion in Ezdok forum and other users reported similar issue with FSLabs airplanes only. I wonder if there is a conflict between Ezdok and FSLabs systems or views. I opened a ticket with Ezdok but they see no issues with their build, I was told it cold be airplane specific issue, not Ezdok. 

I also struggle to fing the right zoom level. The CA seat always obstructs either the view or FCU buttons. EVen if I move too close I cannot click on anything on FCU, I can hear I move the seat but not knobs on FCU. I have to zoom in too close to use FCU but in that case I cannot fly with such zoom level. 

For those how use Ezdok and make this to work any suggestion is appreciated. Thanks. 

Link to post
Craig Baillie

Hi,

I’m also experiencing the zoom issue; it’s become part of my preflight to set it and I’ve also seen it occasionally reset the zoom when moving about the VC. I assumed it was a EZDOK thing but it hadn’t occurred to me that I only see this behaviour with the bus.

Your second point reminds me of an age old problem when your ‘seat’ camera is positioned so far back it interacts with the cockpit textures resulting in the sort of problems you report with clicking various buttons and switches. Have you tried moving your camera a little forward?

Link to post
Edward Stefanovich

Thanks for the reply. So I spoke to support from both ends. Ezdok developers do not have FSLabs airplanes so they could not suggest much other then to talk to FSLabs support or disabling aircraft internal cameras (I am not sure how to disable cameras though). I found this topic in this forum but that did not help me:

https://forums.flightsimlabs.com/index.php?/topic/22325-disable-aircraft-view/

Same story with FSLabs, looks like their group (developers) does not use Ezdok. I was suggested alternatives. At least this is how I understood their reply. 

I found kind a of a work around to restart Ezdok within the sim in Ezdok menu option after the aircraft loads. It helps, zoom level resets to normal, but doing so disables all cameras effects (sometimes). The other option when zoom is messed up on the start is just switch to any external Ezdok cameras and then switch back to VC. It usually resets zoom back to normal but not all the time.    

The seat position issues is still present.  I found a "sweet spot" but it is still too zoomed in for me, very uncomfortable. Still experimenting. 

I never understood why developers include seats in the VC without an option to hide it. I get it when FO seat is always visible but if you drive the airplane from the CA side why do you need to see CA seat? I hope one day such option will be available. 

Thanks 

Link to post
Tim Smith

You can move the seat back and foward, just click and drag on it with the mouse. It even includes a nice sound effect of the seat mechanism. 

Link to post
Edward Stefanovich
2 minutes ago, Tim Smith said:

You can move the seat back and foward, just click and drag on it with the mouse. It even includes a nice sound effect of the seat mechanism. 

OK thanks. I did that. Looks like I have found optimum zoom level. Ezdok is still not stable at the start though but cycling views resets zoom back to normal. 

Link to post
Josh Coles

Hi Edward,

I too use Ezdok, and have this problem.

The only way around it is once loaded in just right click, select cockpit and choose Ezdok. Or continue to what you do as above.

When loading into the sim, fslabs seems to use default view system which conflicts with Ezdok. I have tried to change it in the config so it loads in with the Ezdok view but it resets every time back to the default.

  • Like 1
Link to post
Edward Stefanovich
7 hours ago, Josh Coles said:

Hi Edward,

I too use Ezdok, and have this problem.

The only way around it is once loaded in just right click, select cockpit and choose Ezdok. Or continue to what you do as above.

When loading into the sim, fslabs seems to use default view system which conflicts with Ezdok. I have tried to change it in the config so it loads in with the Ezdok view but it resets every time back to the default.

Thanks for sharing this. 

Link to post
×
×
  • Create New...