Jump to content

Black gauges. Was Concorde X


Usama Ahmed

Recommended Posts

Usama Ahmed

I ran into slight trouble this morning, I had Concorde X for about 4 years and I never had time or did any effort to master it. Last night I was watching some Concorde videos and that motivated me to spend some time in Concorde X and learn the systems. This morning when I loaded Concorde X, it had no instruments and no landing gear. Does anyone know why it happened?

By the way I’m using FSX SP2 ( I hardly use fsx this days) 
 

Also I can’t seem to post anything in Concorde sections of the forum.

 

 

Link to post
Usama Ahmed

I bought this way back in late 2017 but haven’t updated it on my profile.

1 hour ago, Søren Rasmussen said:

Your ownership of the Concorde X is not registered - it does not appear on the list below your name.

 

Link to post
Norman Blackburn
5 minutes ago, Usama Ahmed said:

I bought this way back in late 2017 but haven’t updated it on my profile.

 

I found your purchase, added it here and have moved your post to the Concorde Forum.

  • Thanks 1
Link to post
  • Norman Blackburn changed the title to Black gauges. Was Concorde X
Ray Proudfoot

@Usama Ahmed, that usually happens when you have Concorde as your startup aircraft. You need to start with the simple Piper Cub or FSX equivalent. Once the sim is fully loaded and you’re at a gate select Concorde from the Aircraft menu.

Also confirm you see a progress bar for FS Labs showing their custom DLLs are being loaded after selecting Concorde. Easiest way to check is if you have FS Labs options in the Addon menu. It’s the furthest right on the menu. It might be another name. Been a long time since I used FSX.

Link to post
Usama Ahmed
18 minutes ago, Norman Blackburn said:

I found your purchase, added it here and have moved your post to the Concorde Forum.

Thanks Norman, appreciate it!

4 minutes ago, Ray Proudfoot said:

@Usama Ahmed, that usually happens when you have Concorde as your startup aircraft. You need to start with the simple Piper Cub or FSX equivalent. Once the sim is fully loaded and you’re at a gate select Concorde from the Aircraft menu.

Also confirm you see a progress bar for FS Labs showing their custom DLLs are being loaded after selecting Concorde. Easiest way to check is if you have FS Labs options in the Addon menu. It’s the furthest right on the menu. It might be another name. Been a long time since I used FSX.

I’ll have a look at that when I get home later this evening.

Link to post
Usama Ahmed
13 minutes ago, Ray Proudfoot said:

@Usama Ahmed, that usually happens when you have Concorde as your startup aircraft. You need to start with the simple Piper Cub or FSX equivalent. Once the sim is fully loaded and you’re at a gate select Concorde from the Aircraft menu.

Also confirm you see a progress bar for FS Labs showing their custom DLLs are being loaded after selecting Concorde. Easiest way to check is if you have FS Labs options in the Addon menu. It’s the furthest right on the menu. It might be another name. Been a long time since I used FSX.

Yes if I remember correctly I loaded Concorde directly instead of usual loading of cub or Cessna first, again having not flown Concorde in years shows my incompetence!:rolleyes:

Link to post
Ray Proudfoot
Just now, Usama Ahmed said:

Yes if I remember correctly I loaded Concorde directly instead of usual loading of cub or Cessna first, again having not flown Concorde in years shows my incompetence!:rolleyes:

Don't worry. It's a simple thing to correct. Make sure too you have the latest and last 32-bit version - v1.41 - available here. Uninstall and reinstall if required.

 

 

Link to post
Usama Ahmed
19 minutes ago, Ray Proudfoot said:

Don't worry. It's a simple thing to correct. Make sure too you have the latest and last 32-bit version - v1.41 - available here. Uninstall and reinstall if required.

 

 

Ok thanks Ray, will do.

Link to post
Usama Ahmed
5 hours ago, Ray Proudfoot said:

@Usama Ahmed, that usually happens when you have Concorde as your startup aircraft. You need to start with the simple Piper Cub or FSX equivalent. Once the sim is fully loaded and you’re at a gate select Concorde from the Aircraft menu.

Also confirm you see a progress bar for FS Labs showing their custom DLLs are being loaded after selecting Concorde. Easiest way to check is if you have FS Labs options in the Addon menu. It’s the furthest right on the menu. It might be another name. Been a long time since I used FSX.

I tried this just now Ray, I had loaded a default C172 at Heathrow airport then selected concorde, Still I am getting black screens and no landing gear. Also I don't see any Fslabs options selection in my sim.

I think my Concorde was not updated to latest version having not flown for long time, Do I need to do a complete reinstall? If so how?

Sorry to be a pain!

Link to post
Ray Proudfoot

Use the uninstall option in Control Panel - Add / Remove programs. Make sure you have your registration details for the 1.41 download and install.

The reason you’re seeing the aircraft like that is because the custom FS Labs DLLs are not loading. Search for DLL.XML on your C drive and you should see 3 or 4 entries for FS Labs files. Do that after uninstalling and reinstalling.

Paste the contents of DLL.XML here if you want them checking.

  • Thanks 1
Link to post
Usama Ahmed
On 12/29/2020 at 10:18 PM, Ray Proudfoot said:

Use the uninstall option in Control Panel - Add / Remove programs. Make sure you have your registration details for the 1.41 download and install.

The reason you’re seeing the aircraft like that is because the custom FS Labs DLLs are not loading. Search for DLL.XML on your C drive and you should see 3 or 4 entries for FS Labs files. Do that after uninstalling and reinstalling.

Paste the contents of DLL.XML here if you want them checking.

Yep, It works now. I uninstalled the old version and installed the latest version. Time to leave those glass cockpit airliners on side and learn this classic beast. ^_^

  • Like 2
  • Thanks 1
Link to post
×
×
  • Create New...