Jump to content

GPU connection with GSX


Stefan Nirschl

Recommended Posts

Stefan Nirschl

Dear folks,

thank you for the update this week!

It seems, when i use the default load state with GPU already connected, GSX´s GPU still isn`t already connected as well.

Are there any possiblities to fix that in future updates?

All the best,

Stefan Nirschl

Link to post
Stu Antonio
Just now, Stefan Nirschl said:

Dear folks,

thank you for the update this week!

It seems, when i use the default load state with GPU already connected, GSX´s GPU still isn`t already connected as well.

Are there any possiblities to fix that in future updates?

All the best,

Stefan Nirschl

I guess it will never be possible to have a scenario loading with GSX stuff already "connected" or doing it's thing. Otherwise I would love to have jetwas/stairs already connected when I load. But I think it's the nature of the thing that GSX always starts (in a base configuration) after the plane loads.

Link to post
Stefan Nirschl

@Stu: This makes sense

@Andrew: Just to be sure. When i`m at the gate with jetways and push "mech" the following happens:

Only gateways are moving to the plane but no GSX GPU, right?

When I´m at random gate (with no jetways) and push "mech", stairs AND GSX GPU arrives, right?

 

Thanks to you both for your reponses before!

 

Best,

Stefan

Link to post
António Abreu

Hey,

Thank you for the quick response on P3DV5 update.

when loaded at a stand with jetway (MkStudios LPPT Stand 125) and press the MECH HORN the jetway does connect but no ground/external power.

image.png.57e2412b4d5848124d3c3503e6a9c433.png

Does this mean that when at a stand with jetway we need to manually call the GPU or is there any other mean to automatically get extermal power green on the overhead?

Thank you

Link to post
Andrew Wilson
35 minutes ago, António Abreu said:

when loaded at a stand with jetway (MkStudios LPPT Stand 125) and press the MECH HORN the jetway does connect but no ground/external power.

Are you on the latest GSX Build? Please try and run Live Update.

@António Abreu I found the issue - we're working on a fix.

  • Thanks 2
Link to post
António Abreu
56 minutes ago, Andrew Wilson said:

Are you on the latest GSX Build? Please try and run Live Update.

Done, no effect, still no ground power. Should it connect before or after the jetway?

Link to post
×
×
  • Create New...