Jump to content
Sign in to follow this  
Micah Hohney

Livery Question

Recommended Posts

Micah Hohney

If I installed the new update but still running V4.5 can I still use the old liveries, or do I have to wait for the ones made only for 5.0.1?

Share this post


Link to post
Koen Meier
2 minutes ago, Micah Hohney said:

If I installed the new update but still running V4.5 can I still use the old liveries, or do I have to wait for the ones made only for 5.0.1?

No you need to use the new liveries for the a320. The a319/321 can use the older liveries till they get updated respectively. For v5.0.1 there are fslabs created ones and a few community ones some repainters had an head start so you should see more coming.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...