Jump to content

pressursation Pressurisation issue A319


Carlos Alvarez

Recommended Posts

Carlos Alvarez

Hello guys.

Situation. I started my sim at EGLC using TE UK and EGLC scenery from ORBX (heavy performance). 

I'm doing my flow as normal when I got an annonce from the FA that the boarding has been completed, usualy take arround 1 min to get my loadsheet from AOC Menu but for some reason i NEVER get the LS when the aircraft is at this airport, so i have to forced via the boarding menu on the AOC to get my CG and my ZFW so i can get the right speed for takeoff in that short runway, so after pasing FL120 the OUTLET valve opens and the cabin start to depresurize (the outlet valve should close after engaging TO power and re-open shorly after landing)  so i whent to the OVHD panel and manually shut the OUTLET close so the cabin maintain the pressure and can continue clb to cruisng altitud, the aircraft refuse to climb pasing FL 260 and not only that the fuel temperature on my left wing always increase below FL 100 which give me more problems during flight.

So why is this happenen? is because i force the LS trough the AOC or is because im using a heavy performance scenery. Do you guys have any idea?

Link to post
Norman Blackburn

Hi Carlos,

First lets look at the LS.

Which livery?  A wild guess tells me British Airways?

Link to post
Carlos Alvarez

LOL yes that 1

LS

.G-EUOE EGLC BA857 17JUN20 1750z

LOADSHEET

REVISIONS TO EDNO 1

BA857/17 17JUN20

LCY FRA GEUOE 2/4

...........................................

ZFW 55.0 //

TOW 61.4 //

PAX 130 PLUS 1

MACZFW 27.7 //

MACTOW 26.8 //

LICZFW 838.5 //

LICTOW 834.0 //

FUEL IN TANKS 6500

............................................

1750z 17JUN

END

Link to post
Norman Blackburn

The BA way of getting your LS differs from pretty much every other carrier I know where you get your loadsheet sometime before take off.  And as you have now realised or guessed, we model that correctly.

Next pressurisation.  First things first - flight deck windows.  Were they properly closed? Could you see the red ring on both handles?

Link to post
Carlos Alvarez

ok so i can taxi even tho i dont have the LS?

 

All doors and hatches are close, is the 3rd time i try the same flight from LCY and always get the outlet close after TO Power and opens passing FL 120

Link to post
Koen Meier
1 minute ago, Carlos Alvarez said:

ok so i can taxi even tho i dont have the LS?

 

All doors and hatches are close, is the 3rd time i try the same flight from LCY and always get the outlet close after TO Power and opens passing FL 120

Yup you can taxi to the runway and update the figures just before take off if you like.

Link to post
Carlos Alvarez
Just now, Koen Meier said:

Yup you can taxi to the runway and update the figures just before take off if you like.

ok im gonna do that right now but what about the pressuration problem, was that because i force the LS b4??

Link to post
TH0R5T€N KlRCHH€lM

Hello, Carlos. Let me guess, you aren't currently underway with Active Sky beta. Are you? I had exactly the same issue with the A319, but it vanished when reinstalling AS another time. I would assume that the interface between Active Sky Beta and FSLabs still needs some optimisation, since I encountered this issue after the last recent patch only. Before that, the bird performed fine. I also reported the issue to hi fi. Let's Wait and see what they are doing out of it.

Good night for me and a safe flight to you.

Gesendet von meinem SM-A705FN mit Tapatalk

Link to post
Carlos Alvarez
1 minute ago, TH0R5T€N KlRCHH€lM said:

Hello, Carlos. Let me guess, you aren't currently underway with Active Sky beta. Are you? I had exactly the same issue with the A319, but it vanished when reinstalling AS another time. I would assume that the interface between Active Sky Beta and FSLabs still needs some optimisation, since I encountered this issue after the last recent patch only. Before that, the bird performed fine. I also reported the issue to hi fi. Let's Wait and see what they are doing out of it.

Good night for me and a safe flight to you.

Gesendet von meinem SM-A705FN mit Tapatalk
 

mmm good to know tho, yes im using the beta of AS, im gonna try a new flight again with the BA 319 but now from FRA to LCY i want to see if i can recreated the same issue..

Link to post
Markus Burkhard

You said you had problems climbing around FL260. Next time this happens, look at your OAT. Most certainly your weather file provided by AS had contained errors, giving you something like ISA+55 or so. That will throw off a LOT of things in our systems simulation and performance. If you see this again, close AS, restart it, and refresh your weather, Then check again OAT and see if things returned to normal.

If this is indeed corrupt values coming from AS, this is nothing we can fix. The simulator will use whatever it gets delivered by AS. Such things can happen when using beta software like in this case the beta of the new ASP3D.

Link to post
Carlos Alvarez
7 minutes ago, Markus Burkhard said:

You said you had problems climbing around FL260. Next time this happens, look at your OAT. Most certainly your weather file provided by AS had contained errors, giving you something like ISA+55 or so. That will throw off a LOT of things in our systems simulation and performance. If you see this again, close AS, restart it, and refresh your weather, Then check again OAT and see if things returned to normal.

If this is indeed corrupt values coming from AS, this is nothing we can fix. The simulator will use whatever it gets delivered by AS. Such things can happen when using beta software like in this case the beta of the new ASP3D.

ok perfect i'll heck this the next time I fly. Thank u for ur time.. As well for the rest of u guys..

 

Have a nice day

Link to post
TH0R5T€N KlRCHH€lM
You said you had problems climbing around FL260. Next time this happens, look at your OAT. Most certainly your weather file provided by AS had contained errors, giving you something like ISA+55 or so. That will throw off a LOT of things in our systems simulation and performance. If you see this again, close AS, restart it, and refresh your weather, Then check again OAT and see if things returned to normal.
If this is indeed corrupt values coming from AS, this is nothing we can fix. The simulator will use whatever it gets delivered by AS. Such things can happen when using beta software like in this case the beta of the new ASP3D.
Hey, Markus, I can confirm that. One of the issues I also reported to Hi-fi were the weired temperatures on SD. Flying through temperatures of 36 degrees at FL 260 plus seemed rather strange to me. I am not sure, but with some luck I could find some screenshots of this.

Gesendet von meinem SM-A705FN mit Tapatalk

Link to post
John Barnes

I have suffered this once myself. It is AS and not scenery related. I too use the latest AS beta.

Link to post
TH0R5T€N KlRCHH€lM

Yep, and I also had the same issue with A320 in all it's beauties...


Gesendet von meinem SM-A705FN mit Tapatalk

Link to post
  • 3 months later...
On 6/17/2020 at 9:23 PM, Norman Blackburn said:

The BA way of getting your LS differs from pretty much every other carrier I know where you get your loadsheet sometime before take off.  And as you have now realised or guessed, we model that correctly.

Next pressurisation.  First things first - flight deck windows.  Were they properly closed? Could you see the red ring on both handles?

The window... And now I remember moving something when I was trying to click on the 'pedal disconnect'. I've been trying everything I could think of and the problem was literally (virtually) right beside me. 

Thanks so much!

Link to post
×
×
  • Create New...