Jump to content

Sharklet Hype


David Norfolk

Recommended Posts

Marc Stanford
9 minutes ago, Victor Chandra said:

Nevermind...

WhatsApp Image 2021-05-13 at 19.34.39.jpeg

Nope

Link to comment
Marc Stanford

Can someone please help me get the EFB working? I did a full re-install under admin privileges and the EFB home button won't turn it on.

Link to comment
Florian Wolf

where to change the efb background?

  • Like 1
Link to comment
Eyoniel Wawoe

If there is someone of Forum moderator in here i still do not have permission to download delivery and i still did not receive my email confirmation !

Link to comment
Victor Chandra
5 minutes ago, Marc Stanford said:

Nope

Just don't try to play rick roll, or he will rick rolled you back.

Just now, Marc Stanford said:

Can someone please help me get the EFB working? I did a full re-install under admin privileges and the EFB home button won't turn it on.

Have you install JRE? 
"
NOTE: JavaScript must be enabled for the EFB to display in the browser." I know, this is for the browser. 

Link to comment
Xavier Oliere

hi in 2D panel i cannot find the clipspot for MCDU (A321-X-SL) normally is on the left side of pedestral

some infos ?

Link to comment
Bryan Samok
2 minutes ago, Florian Wolf said:

where to change the efb background?

I believe it's automatic with the airline packs you install.

Link to comment
Marc Stanford
1 minute ago, Victor Chandra said:

Just don't try to play rick roll, or he will rick rolled you back.

Have you install JRE? 
"
NOTE: JavaScript must be enabled for the EFB to display in the browser." I know, this is for the browser. 

Broswer is fine, only the EFB in the virtual cockpit does not turn on.

Link to comment
Koen Meier
Just now, Bryan Samok said:

I believe it's automatic with the airline packs you install.

You can add your own image. But the airline packs come with them supplied.

Link to comment
Victor Chandra
1 minute ago, Marc Stanford said:

Broswer is fine, only the EFB in the virtual cockpit does not turn on.

Assuming you already installed JRE. Still quite strange, here for me just working like charm

Link to comment
Ivan Majetic
5 minutes ago, Victor Chandra said:

Eh, do you mind to tell me more specific how to set it?

Open nvidia control panel, select manage 3d setting, click program settings, select p3d from a drop down list and click restore. 

  • Like 1
Link to comment
dale robertson
2 minutes ago, Marc Stanford said:

Broswer is fine, only the EFB in the virtual cockpit does not turn on.

I just right clicked it and it turned on no problem 

Link to comment
Marc Stanford
Just now, dale robertson said:

I just right clicked it and it turned on no problem 

Danny or someone must have hacked my EFB then

Link to comment
Victor Chandra
1 minute ago, Ivan Majetic said:

Open nvidia control panel, select manage 3d setting, click program settings, select p3d from a drop down list and click restore. 

Gotcha, will try it tomorrow morning, since here were already midnight

 

Link to comment
Victor Chandra
1 minute ago, davide montana said:

i have the same issue, try to download the old nvidia driver

I use Studio Driver, works like charms, till v5.0.1.151 strikes 

Link to comment
Victor Chandra
9 minutes ago, San Lin said:

Concorde Hype is on the way?

Well, Boss said next is Concorde so, onto Concorde Hype Trains. Chooo Chooo~

I mean, I was hoping we get to know what is the A3XX Project.

WhatsApp Image 2021-05-13 at 20.26.07.jpeg

  • Like 2
  • Haha 1
Link to comment
Marc Jüsgen

I did a full reinstall  of all 3 existing A319-A321 + the A320/1 SL package and system reboot.
But I can't see the SL planes in the menue, just the normal A319-A321.

Link to comment
David Spaulding

FSL, block altitude FL500 to FL600 approved. Lightem up, baby!


Sent from my iPhone using Tapatalk Pro

  • Like 1
Link to comment
John Ruisch
16 minutes ago, Marc Stanford said:

Danny or someone must have hacked my EFB then

Try in the MCDU menu/panel state/load state and set to GPU. This should work.

Link to comment
John Ruisch
10 minutes ago, Marc Jüsgen said:

I did a full reinstall  of all 3 existing A319-A321 + the A320/1 SL package and system reboot.
But I can't see the SL planes in the menue, just the normal A319-A321.

Did you un-check "Show Only Favorites"?

Link to comment
Bryan Samok

Hey guys quick question, I have loaded up the A320-SL on a runway to test something and there is a flashlight wherever i move my mouse, there is a light illuminating things during the day time in the cockpit, anyone know how to get rid of it?

Link to comment
John Ruisch
5 minutes ago, Marc Jüsgen said:

Yes, I see the full list of all planes

When I look at your signature you only have A319-X and the 2 SL not the A320-321 X. Try with a Support ticket.

Link to comment
Lefteris Kalamaras

Gents-

this thread has run its course. If you have specific issues, please post in another thread in appropriate forums.

Thank you for entertaining us for so long with this one until the Sharklets had released!

Enjoy them now! We'll see you in the virtual skies!

  • Like 30
  • Thanks 14
  • Haha 1
  • Sad 16
Link to comment
  • Lefteris Kalamaras locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...