Jump to content
Kai-Uwe Weiss

strange flickering after updating to Win10 1903

Recommended Posts

Kai-Uwe Weiss

hello,

after updating to Win10 1903 I can see a little confusing problem with my FSL-bus: hovering the mouse over certain buttons like the baro-knob on the glareshield oder CDU-buttons or buttons at the pedestal I see a small, black flickering. Before I have made the update everything was okay. I updated the Nvidia-driver too, checked my settings, but the flickering stll remains. Does anybody have an idea what to do here?

thanks Kai

https://vimeo.com/user99302505/review/340152613/c824d7264e

 

 

Share this post


Link to post
Koen Meier

Shot in the dark but black flickering can be caused by a not having vsync or disable full sceen optimization checked.

 

Make sure you either have v-sync enabled or chrcked the box disable fullscreen optimization after right clicking on the p3d desktop link and move to compatibility tab. 

  • Like 1

Share this post


Link to post
Zdenek Cebis

Your link doesn’t work.

Share this post


Link to post
Zdenek Cebis
4 minutes ago, Kai-Uwe Weiß said:

Please try this: 

 

 

mfg Kai

Kai i would suggest to clear your shaders and clear your cfg file also while doing so disable temporarily your AV and defender.Restart pc when you start p3d do so as admin and load f22 first just to see if all is well.If so try loading A320.If this doesn’t work I think it could be the vid drivers that while windows update was updating all the same time with the vid drives that something didn’t go well.So you could reinstall the vid drivers and see if that would help.

Regards.

Share this post


Link to post
Doug Miannay

There are two ways to stop this until updates are made to either the graphics drivers, or Win10 1903. 

1.  From within P3D, disable "Cockpit Tooltips",  or, if you like Cockpit Tooltips, go to #2 below...

2.  Right-click on the Prepar3D.exe file, go to Properties, Compatibility tab, then check "Disable fullscreen optimizations".

Either of these worked for me 100%.  You can see my previous post on this here.

  • Like 2
  • Thanks 1

Share this post


Link to post
Henrik Kaumanns

Also turning on Vsync with triple buffering does the trick. Wouldn't recommend it though as it can lower your FPS. So take this advice as a last resort :)

  • Like 1

Share this post


Link to post
Doug Miannay
34 minutes ago, Henrik Kaumanns said:

Also turning on Vsync with triple buffering does the trick. Wouldn't recommend it though as it can lower your FPS. So take this advice as a last resort :)

Hi Henrik.  I don't dispute that, in your case, this fixed your issue, but I already had both those options enabled in P3D and I still had the flickering problem.  Both the items I wrote above solved my problem individually.

  • Like 1

Share this post


Link to post
Kai-Uwe Weiss

Thank you very much, I'll try everything!

 

mfg Kai

Share this post


Link to post
Mar:kus Czie:gler

Bringing back that topic again:

I have Vsync and Tripple Buffer enabled

Frames set to Unlimited

Monitors to 30Hz

No Cockpit Tool Tips

Disabled Fullscreen Optimizations on P3D icon

No Active Sky Cloud Art, No REX (also used to be a problem when i searched in the forum)

Running on latest Win10 Pro 64bit

The strange thing: Sometimes i have that flickering on my undocked panels, sometimes not.

Perhaps anybody has an idea, would be great :-)

Share this post


Link to post

×
×
  • Create New...