Jump to content

Information on the next build...


Markos Papoutsidakis

Recommended Posts

  • Replies 271
  • Created
  • Last Reply

Top Posters In This Topic

  • Koen Meier

    21

  • Andrew Wilson

    20

  • Stu Antonio

    13

  • Scott Wilson

    12

Top Posters In This Topic

Popular Posts

Hi all -  Our testing teams are busy this evening putting some air under the wings of the next release. I thought I'd take this opportunity to explain some of the changes we've made since our las

@mattyshigh To be fair though there is no real argument or point. Why must people be the very first to jump to an update?   Nobody has forced any users to upgrade to a hotfix.  We work pretty muc

Hi all – A quick update on where we are: our teams have been busy testing with P3D v4.5.12 this week. We are still working some minor issues that we feel require addressing before releasing the u

Posted Images

Stu Antonio
7 minutes ago, Robert Reilly said:

It hasn't unless he is a beta tester 

... and then he wouldn‘t report it in the customer support forum....

Link to post
Karl Brooker

The release for 4.5HF1 compatibilty has not yet been released - we are continuing with testing.

  • Like 1
Link to post
Andrew Wilson

Hi all –

A quick update on where we are: our teams have been busy testing with P3D v4.5.12 this week. We are still working some minor issues that we feel require addressing before releasing the update to our customers. We do appreciate everyone’s patience whilst we finalise the next update for release.

  • Like 12
  • Thanks 6
Link to post
Robert Reilly

I have no problem waiting for all that is contained in the patch and I don't want it released if its not working,  I think what is frustrating most people is that the plane is totally unusable with the HF from LM, wasn't there a way to release a small patch to allow us to continue to fly then release the rest of the patch with all the extra fixes and additions later ?  

Link to post
Rob Bates
38 minutes ago, Robert Reilly said:

I have no problem waiting for all that is contained in the patch and I don't want it released if its not working,  I think what is frustrating most people is that the plane is totally unusable with the HF from LM, wasn't there a way to release a small patch to allow us to continue to fly then release the rest of the patch with all the extra fixes and additions later ?  

Why not use the 5 mins spent posting here to instead simply roll back the client to 4.4, if not permanently, then just for the short duration of your next FSLabs flight? Takes no time.

Otherwise people should just be patient and let them get on with their jobs.

  • Like 1
Link to post
Brad Zimmer

Quick question... I am on 4.4 and think it runs well.  I have read people saying 4.5 still has issues with performance, etc.  Out of curiosity, what does 4.5 have that 4.4 doesn't?  What differences will there be?  In other words, is it worth it?

Link to post
David Murden
15 minutes ago, Brad Zimmer said:

Quick question... I am on 4.4 and think it runs well.  I have read people saying 4.5 still has issues with performance, etc.  Out of curiosity, what does 4.5 have that 4.4 doesn't?  What differences will there be?  In other words, is it worth it?

From what I can make out and BTW am on 4.4 and will probably stay there, 4.5 still problems with core 0 at 100% all the time etc being reported.

What will 4.5 bring you? Better/faster loading of Orbx true earth (I don't use it) better nighttime lighting (I don't fly at night) For the FSL rudder not messing with NWS (never had a problem with that also)

So if you use Orbx TE, fly at night and have problems with FSL NWS upgrade. If you don't then...why bother? 4.4 runs great and it's going to be some time before v5 LM has said the gap from 4.x to v5 will be the longest of any new version.

Personly I always stay away from vX.0 its normally vX.1 when all aircraft and add-ons are sorted so I normally start like v4 with 4.1 and upgrade when needed. 4.3 to 4.4 for me was a full re-install but worth it. 4.4 to 4.5? I think not, I might do client only if I feel the need! Till then I will enjoy the FSL and everything running well.

  • Like 1
Link to post
Brad Zimmer
1 minute ago, David Murden said:

From what I can make out and BTW am on 4.4 and will probably stay there, 4.5 still problems with core 0 at 100% all the time etc being reported.

What will 4.5 bring you? Better/faster loading of Orbx true earth (I don't use it) better nighttime lighting (I don't fly at night) For the FSL rudder not messing with NWS (never had a problem with that also)

So if you use Orbx TE, fly at night and have problems with FSL NWS upgrade. If you don't then...why bother? 4.4 runs great and it's going to be some time before v5 LM has said the gap from 4.x to v5 will be the longest of any new version.

Personly I always stay away from vX.0 its normally vX.1 when all aircraft and add-ons are sorted so I normally start like v4 with 4.1 and upgrade when needed. 4.3 to 4.4 for me was a full re-install but worth it. 4.4 to 4.5? I think not, I might do client only if I feel the need! Till then I will enjoy the FSL and everything running well.

Interesting.. I fly at night but don't have the rudder issue or use True Earth.  The only issue I have with night lighting is that lights seem to pop up and shimmer a bit.  I use Black Marble so I wonder if that would be resolved in 4.5.

Link to post
Errais abdeljalil
1 hour ago, Andrew Wilson said:

Hi all –

A quick update on where we are: our teams have been busy testing with P3D v4.5.12 this week. We are still working some minor issues that we feel require addressing before releasing the update to our customers. We do appreciate everyone’s patience whilst we finalise the next update for release.

are the flaps 1+f animation fixed?

  • Like 2
Link to post
ALESSANDRO ANILE

Hi guys,
with the latest Prepar3d Hotfix 4.5.12.30293, are there any compatibility issues?

 

a warning appears to me:

 

ERROR:

 

FLIGHT SIM LABS UNSUPPORTED PREPAR3D VERSION

 

Alessandro Anile

 

 

 

 

Link to post
Richard Portier
On 5/16/2019 at 1:12 PM, David Murden said:

OK thank you

Am still thinking of sticking with v4.4 will the latest build still be OK with 4.4?

 

On 5/16/2019 at 1:45 PM, Andrew Wilson said:

Yes should be fine.

......and with the first version of P3Dv4.5 (without hotfix)?

Thank you and Regards,

Richard

Link to post
Georg Suchanek
On 5/16/2019 at 10:36 AM, Alessandro Occhioni said:

someone knows when the latest version of the bus will be released, compatible with hotfix p3d?

Alessandro, please read the following post regarding this topic from Andrew on the first page: The beta team needs a bit more time to test some new features at this time, but the're fully aware of the latest hotfix:

 

Link to post
Adam Errington

I know a list of fixes will be published with the update but has the flight dynamics been adjusted? Issue was with the aircraft being blown all over whilst taxiing and severe rocking (on ground) in the slightest winds. 

Adam

Link to post
Kuber Padia
Cmon guys.  Any update on when the hotfix fix will be released?  

Hahah I’m waiting desperately too! Been checking the forum for announcements every half hour since the last two days. Hang in there man, we’re gonna get it


Sent from my iPhone using Tapatalk
  • Haha 1
Link to post
peter kelberg
1 hour ago, Pete Driver said:

Cmon guys.  Any update on when the hotfix fix will be released?  

yea  been out  for  ages  where  have  you been:)

  • Like 1
Link to post
Karl Brooker
3 hours ago, Pete Driver said:

Cmon guys.  Any update on when the hotfix fix will be released?  

We'll release it when it's ready.

  • Like 5
  • Sad 1
Link to post
David Murden

Forgive me if this is already a known "bug" but I've noticed when flying in the USA , in the AOC PERF when I enter e.g 2981 the 4 boxers disappear and entry, when in Europe and enter 1014 the boxes stay along with the entry.

Link to post
Markus Burkhard
19 hours ago, Adam Errington said:

I know a list of fixes will be published with the update but has the flight dynamics been adjusted? Issue was with the aircraft being blown all over whilst taxiing and severe rocking (on ground) in the slightest winds. 

Not with this update. Solving this requires a bit more time, but it's certainly on the list to be fixed!

Link to post
Adam Errington
45 minutes ago, Markus Burkhard said:

Not with this update. Solving this requires a bit more time, but it's certainly on the list to be fixed!

Thanks for the reply Markus, I’ll just roll back until a fix is found rather than awaiting this update. 

Adam 

Link to post
Nick Pålsson

Hi,

 

After uninstalling the bus, updating the Prepar3d client, download the new vers of the bus and installing, it wont work in the sim anymore.

I get this fault (see attached)

What to do?

FSlabs fault.jpg

Link to post
Koen Meier

the fslabs is incompatible with the latest version of p3d v4.5. they are working on an update that includes compatibility with the p3d hotfix.

Link to post
ConstantinXIV

Like so much has changed!?! Other addons work straight away, but fslabs... always something... for all the money I've paid!

Link to post
Graham Carr
5 hours ago, David Murden said:

Forgive me if this is already a known "bug" but I've noticed when flying in the USA , in the AOC PERF when I enter e.g 2981 the 4 boxers disappear and entry, when in Europe and enter 1014 the boxes stay along with the entry.

You need to put the decimal in there too, so 29.81.

  • Haha 1
Link to post
Richard Nellyer

Hi Norman,

I suggest putting a large banner at the top of the forums with "Not Compatible with P3D v4.5 Hotfix" perhaps surrounded by flashing lights, tickertape and a hooter that goes off if you try and post that the bus isn't working. :lol:

  • Like 4
  • Haha 2
Link to post
Phil Tereny
8 hours ago, Markus Burkhard said:

Not with this update. Solving this requires a bit more time, but it's certainly on the list to be fixed!

maybe not that important, but from different youtube videos I know both wings and extended flaps are shaking when taxiing down the tarmac, is it possible to get this for the Fslabs Airbus?

Link to post
Julian Evans
4 hours ago, Phil Tereny said:

maybe not that important, but from different youtube videos I know both wings and extended flaps are shaking when taxiing down the tarmac, is it possible to get this for the Fslabs Airbus?

I use Ezydok 3 for that But not as good as I hoped

Link to post
Markus Burkhard
18 hours ago, ConstantinXIV said:

Like so much has changed!?! Other addons work straight away, but fslabs... always something... for all the money I've paid!

We're not working on a simple compatibility update. You'll also get new features and many bug fixes. That's why it takes a little bit longer. So for all that money you've paid you get an aircraft that is constantly being developed and improved. We can only hope that you'll find this worthy of a few days of delay.

  • Like 6
  • Thanks 3
Link to post
Stu Antonio
23 hours ago, ConstantinXIV said:

for all the money I've paid!

You mean like all the money for the "ATSU Expansion pack"? ;-) .... oh wait, no, that was free! 

 

  • Like 1
  • Thanks 2
Link to post
Julio Bolaños
4 hours ago, Markus Burkhard said:

We're not working on a simple compatibility update. You'll also get new features and many bug fixes. That's why it takes a little bit longer. So for all that money you've paid you get an aircraft that is constantly being developed and improved. We can only hope that you'll find this worthy of a few days of delay.

HI,
Do you have information about timing?
Thanks
Julio

 

Link to post
Luca vom Bruch

The twitch streamers are flying a new beta within a day of hotfix release with no problems and the customers have to wait forever. Totally lame. Only one time they released a compatibility update fast.

In general the P3D updating system is a mess, you update single components, uninstall first, then you have 3 diferent components where sometimes the version state is different, and then you have to uninstall FSlabs, Spotlights and reinstall. Why cant it be just one installer anyway.

Total mess. Then there is Outside scenery XML, and inside scenery library. Lockheed should really streamline this for P3D V5. When I install a Windows update, I dont have to reinstall Windows, or suddenly WORD stops working because of UNSUPPORTED DLL. Its bullshit. I bet it is easy for FSL to make it compatible.

X-Plane is better in this regard, update program, only updates files that need to be updated, "next, next, downloading, done" Same with the Java Updater for Planes, enter CD key, check beta update, installs, done. 99% of the time this does not break the Addon Plane.

There should be a CORE beta team that is allowed to post issues in bug tracker.

but there should be a PUBLIC BETA channel with NO SUPPORT, NO CRYING just for people that want to fly again. NO WARRANTY MAY CONTAIN BUGS.

I understand FSlabs wants to use the chance to make other fixes for the new version, but there should be a FAST RING compatibility update path. Even if it is paid on a monthly subscription basis.

/rant end. inb4 FSLabs censors me, for voicing opinion.

 

 

 

  • Like 2
  • Haha 1
Link to post

×
×
  • Create New...