Jump to content

A320-X / A319-X for P3D v4.2-4.5 - Update v2.0.2.347 now released.


Lefteris Kalamaras

Recommended Posts

Vasilis Nikas

It was only a matter of time dear Klaus and the short but definite reply from Rafaelle, helped a lot.  :D
All I needed was a little push.
I went on and purchased the P3D the new version of FSLabs AND the Xplane11 everyone is talking about.... 

 

Link to post
  • 2 weeks later...
  • Replies 251
  • Created
  • Last Reply

Top Posters In This Topic

  • Norman Blackburn

    21

  • Liam Carbin

    11

  • Stu Antonio

    11

  • Robin Locher

    10

Top Posters In This Topic

Popular Posts

you didn't but I going to give it to you anyway. You visited this forum everyday during the last 5 months complaining that didn't have your update. And now that you finally has it, you come 

If I may.... What Norman was saying is that this is a Forum, and without intending to patronise, that means that it is an open speaking space (derived from the Roman concept); If you posit an Ide

Please read our announcement here and comment below!

Posted Images

francisco mateos

I have just installed this version in P3D v4.5.12.30293 and get the error:

Flight Sim Labs DLLs - Unsupported Prepar3D version

Some help?

Thanks in advanced,

 

Francisco Mateos

Link to post
Koen Meier
1 minute ago, francisco mateos said:

I have just installed this version in P3D v4.5.12.30293 and get the error:

Flight Sim Labs DLLs - Unsupported Prepar3D version

Some help?

Thanks in advanced,

 

Francisco Mateos

It isn’t compatible with the latest version of p3d v4.5. Fslabs is busy testing their update which includes compatibility with the latest p3d v4 version plus other fixes as well.

Link to post
francisco mateos
2 hours ago, koen meier said:

It isn’t compatible with the latest version of p3d v4.5. Fslabs is busy testing their update which includes compatibility with the latest p3d v4 version plus other fixes as well.

Thanks.

Link to post
Felix Fischer

Hi!

I installed the A320 and A319 (current version) today and since that I always get that message when trying to load the A/C. I uninstalled the addon before and also deleted all remaining folders manually before I installed the new version.

My P3D Version is 4.5.12.30293.

Would appreciate any help, thanks.

Link to post
Koen Meier
8 minutes ago, Felix Fischer said:

Hi!

I installed the A320 and A319 (current version) today and since that I always get that message when trying to load the A/C. I uninstalled the addon before and also deleted all remaining folders manually before I installed the new version.

My P3D Version is 4.5.12.30293.

Would appreciate any help, thanks.

it isn't compatible with the latest version of p3d v4.5. fslabs are working on an update that includes compatibility with the fix.

  • Like 1
Link to post
Bill McLauchlan
9 minutes ago, jannispi said:

When can we expect an update, which makes FSLabs A320 compatible with the latest v4 version?

When it is ready.

  • Thanks 1
  • Haha 1
Link to post
Matthew Webb
5 hours ago, jannispi said:

When can we expect an update, which makes FSLabs A320 compatible with the latest v4 version?

 

There's more information here:

 

Cheers,

Matt.

Link to post
  • Andrew Wilson unpinned this topic
Tony Hodge

Dear FSLabs Team

Just a line to thank you all very much for the release of the A320-X / A319-X for P3D v4.2-4.5 version 2.0.2.352 compatible with the P3Dv4.5 horfix release. It works a treat! I'm so pleased to be able to fly the Airbuses again!

Your efforts are greatly appreciated!

 

  • Thanks 1
Link to post
  • 2 weeks later...
Markus Miller
On 5/23/2019 at 12:00 PM, Robin Locher said:

When do someone update the Tomato Shade Profiles for FSLabs?

Are there any working profiles yet?

Link to post
  • 4 months later...
Daniel Waligóra

I had P3d 4.4 version yesterday I installed client 4.5 and I get the error Flight Sim Labs DLLs - Unsupported Prepar3D version

Again, I did reinstall Update v2.0.2.400 nothing helped

Please help 

Link to post
Koen Meier
3 minutes ago, Daniel Waligóra said:

I had P3d 4.4 version yesterday I installed client 4.5 and I get the error Flight Sim Labs DLLs - Unsupported Prepar3D version

Again, I did reinstall Update v2.0.2.400 nothing helped

Please help 

It is incompatible with the latest p3 d v4.5 version called hotfix2. Fslabs have an update but that is currently in beta which should be out soon.

  • Thanks 1
Link to post
Daniel Waligóra
51 minutes ago, koen meier said:

It is incompatible with the latest p3 d v4.5 version called hotfix2. Fslabs have an update but that is currently in beta which should be out soon.

how to download Update v2.0.2.352 again?

Link to post
NilsUnger
7 minutes ago, João Silva said:

Was the update canceled? I received the message. But when clicking the link in the first post, i go to a n unavalaible post.

There is no update yet. You are writing in an old thread. What message did you receive?

Link to post
  • 1 year later...
Alhard Horstmann

Hi, I am looking for the Changelogs of "A320-X / A319-X for P3D v4.2-4.5 - Update v2.0.2.347 now released",

cause I have troubles with the Uplink feature which is no more working.

Where can I find the changelog. When I click on the link, Sir Kalamaras provided above, there is an error showing up.

https://forums.flightsimlabs.com/index.php?/topic/20737-a320-x-a319-x-for-p3d-v42-45-update-v202347-now-released

 

Link to post
Norman Blackburn

Hello Alhard,

2.0.2.347 is very old.  We only support the latest version which is v5.0.1.126

The uplink feature was removed some time ago.  If you have a specific issue please raise it in its own thread.

Link to post

×
×
  • Create New...