Jump to content

Spotlights P3DV4.5 Issue


Parker Freeman

Recommended Posts

Laurent Valrhonet

Hello,

I have make a test.by moving spotlights and fslabs folder outside the add-ons directory

1- Lauching P3dv4.5

2- P3dv4.5 working

3- Closing P3dv4.5

4 - Adding spotlights folder in add-ons directory

5 - Lauching P3dv4.5

6 - P3dv4.5 working

7- Closing P3dv4.5

8 - Adding fslabs folder in the add-ons directory

9 - Lauching P3dv4.5

10 - P3dv4.5 stay in background with a sound.

11 -Closed P3dv4.5 from task manager

Enjoy

Laurent

Link to comment
Lefteris Kalamaras

It is well known that our aircraft require updates before they can work with newer P3D minor versions. This means the 4.4 release (v266b) will not work with v4.5.

Spotlights v2.0.0.10 should work still, as your reports show.

Link to comment
Valesius Faulkner
On 4/9/2019 at 9:45 PM, Lefteris Kalamaras said:

It is well known that our aircraft require updates before they can work with newer P3D minor versions. This means the 4.4 release (v266b) will not work with v4.5.

Spotlights v2.0.0.10 should work still, as your reports show.

please, just got started on the FSL, what is the correct way to update the 319,  320 and spotlights?

Link to comment
Lefteris Kalamaras

Hello,

"just got started" meaning you already owned it? If so, update Spotlights, then install 320, then 319. Otherwise, install Spotlights, 320, then 319.

Link to comment
Wanthuyr Filho

Spotlights is not working for me on the A320 in P3D v4.5, it only worked on the very first flight. Later on not even the slightest hint of it. Is it possible to try installing an older version to see if it works? Or the Spotlights previous version is not compatible?

Link to comment
Curtis Branch

I came across a post in another thread that said it's better to update Spotlights first, then update the A320.  EDIT:  I see Lefteris said the same thing above, so I guess I updated incorrectly.  As Wanthuyr asked, if i could install the older Spotlights I would, if it's compatible.  If not, do I need to now reinstall the A320 to make Spotlights work, or do you have another solution?

Link to comment
Curtis Branch

Well the funny thing is....I just loaded the A320 at KDFW and used the panel state of 'on APU'.  Flood lights work just fine in this scenario.  It will take more investigating to figure out why they work sometimes and not other times.  

  • Like 1
Link to comment
Curtis Branch

I believe Spotlights works fine except starting from a saved flight.  I'm not using old saved flights from previous versions, I'm speaking of newly created saved flights for the updated A320 and Spotlights.  I've already created a half dozen saved flights to my favorite destinations, and in each case the Spotlights will not work.  If I load up the A320 from the aircraft selection menu, then Spotlights works fine.  So maybe a bug fix is needed to allow Spotlights to be saved as well as the other A320 settings.  

Link to comment
Wanthuyr Filho

Aww, I hope they fix this soon then, because I only get a flight from where I ended previously, except of course for the very first one which has to be set up from scratch, and this discovery of yours explains why it only worked fine for my on that very first flight this last weekend, when I installed both latest versions of products together with P3D v4.5

No clue about installing an older version of Spotlights?

Thanks for your information!

Link to comment
Wanthuyr Filho
5 minutes ago, Curtis Branch said:

I'm going to wait a bit and see if they release a fix for this.  If not, then maybe I'll try an older version to see if it's compatible.

Well, I already did a few moments ago, and it doesn't work either. I tried loading a GPU and APU panel state via the MCDU and it just didn't work in any way. Please developers, take a look at this.

Link to comment
Dieter Dressel

hello, don´t know if the correct topic

installed the latest Spotlights v2.0.0.12, but have no clickspot in the bottom of the left corner

Spotlights in enabled in P3D menu

Dieter

Link to comment
William DELECOURT
On 4/17/2019 at 5:05 AM, Curtis Branch said:

I believe Spotlights works fine except starting from a saved flight.  I'm not using old saved flights from previous versions, I'm speaking of newly created saved flights for the updated A320 and Spotlights.  I've already created a half dozen saved flights to my favorite destinations, and in each case the Spotlights will not work.  If I load up the A320 from the aircraft selection menu, then Spotlights works fine.  So maybe a bug fix is needed to allow Spotlights to be saved as well as the other A320 settings.  


I'm absolutely confirming what Curtis said.

1. Launched P3D

2 . Selected A319

3. Launched the simulation

Spotlight is working fine.

4. Saved the Flight (didn't move 1 meter)

5 . Quitted P3D

6. Launched P3D

7. Loaded my save file

8. Launched the simulation

Spotlight is *NOT* working.

Seem, there are really a problem when using Spotlight on a saved flight.

Link to comment
Lefteris Kalamaras

When you guys say "they don't work" - do they not come up lit, or do they not work at all, after a saved flight is loaded? i.e. are you able to turn them back on if off?

Link to comment
Hendrik Herryjanto
1 hour ago, Lefteris Kalamaras said:

When you guys say "they don't work" - do they not come up lit, or do they not work at all, after a saved flight is loaded? i.e. are you able to turn them back on if off?

For me, dome lights, floodlights and landing lights don't work. I need to start Spotlights configurator and reload it a couple of times to get it working and play with the slider a bit.

Link to comment
  • 2 weeks later...
Lefteris Kalamaras

Can you try v2.0.0.14 that I uploaded yesterday? It should now save/load properly.

Note that the knobs in the 320/319 will not save/load position properly (yet) - this is fixed in our next update.

  • Thanks 1
Link to comment
Wanthuyr Filho

 

I will, thank you very much for your efforts!

Great to know the knobs will be addressed.

 

14 minutes ago, Lefteris Kalamaras said:

Can you try v2.0.0.14 that I uploaded yesterday? It should now save/load properly.

Note that the knobs in the 320/319 will not save/load position properly (yet) - this is fixed in our next update.

 

Link to comment
Wanthuyr Filho
11 hours ago, Lefteris Kalamaras said:

Can you try v2.0.0.14 that I uploaded yesterday? It should now save/load properly.

Note that the knobs in the 320/319 will not save/load position properly (yet) - this is fixed in our next update.

Lefteris, I'm happy to report apparently it's working just fine! And it's even saving the light states (except for the knobs position as you advised)! I made a flight yesterday and only had to copy the .INI of the IAE into the CFM version, because I might have screwed up with it trying the suggestions of someone (it was actually working at first, but some lights were missing because I might have damaged them in the .INI). The first flight was uneventful, and now I've just loaded the flight again and it loaded just fine.

In addition to that it seems like the P3D.exe error upon exiting the simulator was solved too.

Link to comment
Nikhil Kumar
4 hours ago, Wanthuyr Filho said:

Buuuuuuuuuut... Started getting DXGI HUNG error. :-(

Have you overclocked your GPU? If so, disable any gpu overclock

Link to comment
Nikhil Kumar
5 hours ago, Wanthuyr Filho said:

Nope, it's untouched.

Didn't happen before.

Do you use any add-on graphics card programs? If so, try resetting any settings and then reinstalling it. You can also try a clean gpu driver install as that may solve the issue.

Link to comment
Wanthuyr Filho
30 minutes ago, Nikhil Kumar said:

Do you use any add-on graphics card programs? If so, try resetting any settings and then reinstalling it. You can also try a clean gpu driver install as that may solve the issue.

No changes in this regard, been working fine for the whole version 4 extension of time, since v4.0 until v4.5, the only change is indeed the use of Spotlights which makes me suspect mostly about it. Yesterday I updated the video driver while still keeping the same overall settings and did a flight so far without the issue, but since it's a hit and miss it's early to be happy, but I really hope it doesn't happen anymore!

  • Like 1
Link to comment
  • 4 weeks later...
Edward Stefanovich

Greetings

I just want to clarify something here. I do not have A320 but I use FSLSpotlights. Do I still need v.0.15? If so do I have to just install where the installer place the files which is to Add-ons directory?

Thanks 

Link to comment
Koen Meier
13 minutes ago, Edward Stefanovich said:

Greetings

I just want to clarify something here. I do not have A320 but I use FSLSpotlights. Do I still need v.0.15? If so do I have to just install where the installer place the files which is to Add-ons directory?

Thanks 

You are free to install it where you want. Just make sure that the addon is recognized via the xml method.

Link to comment
phil highton

everyone is talking about the bloody xml method, now could you explain what on earth that even is koen ?, just imagine if  you will that you are talking to a Neanderthal ! :wacko:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...