Jump to content

Concorde X wont install


Colin William Edward Drew

Recommended Posts

Colin William Edward Drew
Colin Drew posted 20/02/18 20:49 
Clicking on the executable, with or without admin rights, with or without Bitdefender on, with or without the file location being located on different drives.fails to install Concorde X.
The "working Icon animates and for a brief moment, the install Icon shortcut appears visible in the toolbar momentarily. Then nothing, no sign of continued execution. No error or warning messages. No dialogue boxes.No opportunity to chose an install path. I have many, many add-ons and this is the first time I get nowhere in the progress of the install. I posted a support request on the 20th February and other than a ticket number.I have received no response. I would appreciate any advice that forum members can provide. At present, I have nothing in return for NZD $129.87 Concorde X has cost me.except for frustration. i7 7700k, Z270 ROG M/board, ROG Strix 1080ti, 32 Mb Ripjaws Ram, 850-watt Quiet power, 2Tb Black WD, Evo 960 512Mb SSD.
 
 Created by AvatarColin Drew 20/02/18 20:49
Avatar
My problem was solved by changing some settings within Bitdefender menu system. Auto protection switched off didn't help.Ignore Concorde File didn't help, by navigating to individual Protection menu eg Firewall, Malware and so forth, I switched all buttons off. All installed after that and following a restart and reset of individual protection modules all is good.The lesson is, Bitdefender does not disable all of its protection modules by simply Turning off Auto Pilot or setting file exclusion.Other Security software that I have had seem to shut down all their modules when they are turned off, not so with others. I hope this can help others if they have the same problem.
 
Edited by Colin William Edward Drew
  • Like 1
Link to comment
Lars Hajema

Hello Colin,

Could you please register your Concorde on your profile and post this in the Concorde subforum? Support is not given here.

Cheers,

Lars

Link to comment
  • 2 weeks later...
Ray Proudfoot

Colin and Vasco. Neither of you have mentioned the operating system. If Windows 10 then there have been some issues. Make sure your up to date with updates and try again. 

Link to comment
Vasco Patricio

Mine was working untill a couple of months ago.

Then I got an esellerate error, and that was it. Couldn't reinstall it. even disconnnecting all antivirus, everything.

So, i'm still stiffed on 79,95

Link to comment
Ray Proudfoot

Vasco,

Colin Drew also posted on this thread but solved his problem. He posted this in a PM to me...

I have found that Bitdefender was the problem all good now thanks.Excluding the install file and turning off protection wasn't enough. I went to the Protection Menu and turned off all individual selections.All good now.

I see Colin has updated his first post to describe how he overcame the problem.

Link to comment
×
×
  • Create New...