Jump to content

Prepar3D V4.2 Compatibility


Felix Caft

Recommended Posts

  • Karl Brooker locked this topic
Lefteris Kalamaras
On 2/13/2018 at 4:50 PM, Felix Caft said:

Hello!

Is the FSLabs A320x compatible with the Prepar3D Version 4.2 released today?

Or will you make a Hotfix?

Would be great! Thanks!

Read the announcement topic. :)

  • Like 1
Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...