Jump to content

trouble with 2d popup shortcuts


Andy Crosby

Recommended Posts

Andy Crosby

hello there. it's been a while since i flew the concorde. updated to the 1.39 version and refreshing my brain on the tutorial. however, i'm having difficulty opening the popup windows using keyboard shortcuts. it seems like 1 time in 50 tries it works, but for the most part, i cannot get any windows to open. i'm trying ones like shift+7 for the lower pedestal, shift+8 for the CDU1, etc. it seems like the shortcut section in addons->fslabs->keyboard commands->sub-panels has entries that match the ones listed in the tutorial but they just aren't working for me. the fact that it did work a few times is also somewhat puzzling.

anyone else seen this issue or have an idea how to solve it? i don't recall having any trouble when i was flying this plane last year, i'm not sure what version that was, maybe 1.33 or 1.35

cheers,-andy crosby

edit: the panels do work normally if i select them from the menu or click the hotspots in the VC. not sure if there is a clickspot for everything like the CDU's tho..

system specs:

Operating System - win7

System Type - 64 Bit

Processor - i7 930@ 3.5ghz

Graphics Card(s) - Nvidia 650Ti

Flavour of FSX - Steam

FSX Flying Mode and Resolution - Windowed. just a bit smaller size than my monitor which is 1920x1200 . also a secondary monitor at 1440x900.

Other Add-ons - orbx YBCS/australia. AS2016, chaseplane, CPSX. i exited chaseplane to see if maybe it was intercepting the keys or something but it didn't make a difference.

  • Like 1
Link to comment
Kyprianos Biris

Make sure these key combinations are not assigned to another function either in your simulator or some other add on application.

I do this by usually going to Controls -> Axes etc. and trying to assign them in a useless function like the ADF which is on top of the list.

Then I cancel/delete it so as not to leave it active in there.

If its assigned somewhere it will indicate it as duplicate entry and also there I will see if the key press combination is received by the simulator properly.

Link to comment
Andy Crosby

i checked it out ..shift+8 is mapped to panel open already? which i think is how it is supposed to be? i don't recall ever having to unmap the default ones before. it really seems like it is dropping any key presses that involve the shift key or something odd like this.

a few things i tried :

1. i noticed that it seems to have about 90% chance to work one time per reload. did not reliably close the window on the second press... seemed to work once with the dc electrics panel also.

2. i tried installing my older version of 1.35 and it exhibits the problem there also.

3. tried in a2a plane and a few default planes and it seems that these keys work fine for opening 2d panels in those.

4. noticed that the silence horn hotkey doesn't work either maybe for similar reason..

5. some keys do work... such as "ctrl+." appears to toggle parking brakes still, spacebar still works, B for barometer quick set..

6. tried installing the 'normal quality' instead of 'high quality' textures, no difference.

kinda mystified by this one so far..

cheers,-andy crosby

 

 

panel assignments.jpg

Link to comment
×
×
  • Create New...