Jump to content

Problem with VFE and anti noise departure


Michele Benedetti

Recommended Posts

Michele Benedetti

Hi! 

It's been two times now that I take off perfectly and with no issues but when the 3-2-1-Noise call is made, the VFE won't do anything, neither reducing power to the preselected TLA, nor turning off the reheats. However the VFE works in every other aspect of the flight, including turning off the reheats at M1.7.

Any help is appreciated.

Thanks!

 

Link to comment
Michele Benedetti

TLA was -23.7 I have all the 3 boxes of the VFE enabled as well as the TO monitor during take off. Clock was set at 81 s and it was counting down since I heard the 3-2-1-Noise call

Link to comment
Ray Proudfoot
On 25/04/2017 at 9:36 AM, Michele Benedetti said:

Hi! 

It's been two times now that I take off perfectly and with no issues but when the 3-2-1-Noise call is made, the VFE won't do anything, neither reducing power to the preselected TLA, nor turning off the reheats. However the VFE works in every other aspect of the flight, including turning off the reheats at M1.7.

Any help is appreciated.

Thanks!

 

So what has changed on your system if this problem has only started happening? Can you post a screenshot of your options in FS Labs please?

Link to comment
Michele Benedetti

Hi Ray!

19 hours ago, Ray Proudfoot said:

So what has changed on your system if this problem has only started happening?

The only thing that changed is that I installed CPS-X but I doubt it has to do with this...I don't know...

 

19 hours ago, Ray Proudfoot said:

Can you post a screenshot of your options in FS Labs please?

Here you are!

 

Thanks!

Cattura.PNG

Link to comment
Ray Proudfoot

Hi Michele,

No CPS-X won't affect this. I suggest you load Concorde, deselect all 3 VFE options, hit OK and exit FSX. Then start it again and reselect them. OK and exit.

Then try a flight and see if that has fixed it. Something may just have 'stuck' in the wrong position.

Link to comment
Michele Benedetti

Thanks Ray!

It's working again now.

22 hours ago, Fraser Gale said:

Another thing to test is whether pressing ctrl-F5 reduces the power to the noise abatement N2. 

Frazz

That was working too

Link to comment
×
×
  • Create New...