Jump to content

CONCORDE X : Load problem


xolights

Recommended Posts

Hi (I'm french excuse my english),

 

So i have buy concorde last years but i have all time same problem : 

When i load aircraft on P3D V3, my aircraft dont want start normaly...

When i try to load ready to taxy on P3D menu same problem ....

I have the last version concorde x 1.39.

 

If you ave any idea about his probleme ?

Link to comment

I have the same problem..... i have to restart prepar3d 3+ times sometimes before the concorde engines will start. When they fail to start i try loading from a saved panel state from concorde x called "ready for takeoff" and it doesnt do anything only thing that works is keep restarting p3d till engines start....

 

 

Im on p3d academic latest version of that and concorde 1.39... i spawn in with piper j cub and then choose concorde.. ive tried loading it first with just concorde and same thing happens.. this has been happening for a year now.. which is since i bought this. Please fix all bugs. Another bug i found is sometimes i load in and engine starts but once im airborn autopilot doesnt work and plane just dives down even though i have it set to climb ( work around is either restarting p3d or using auto pilot 2)

 

same thing goes for autothrottle i get issues where that doesntwork sometimes either and using authothrottle 2 or restarting is only thing that fixes it... Glad im not the only one.. means there are still bugs in concorde X... btw i have zero anti viruses installed on my pc also if telling everyone that helps! 

 

Edit: please make me a beta tester i'd love to help fix all the bugs

Link to comment
7 hours ago, jp203000 said:

I also have tihis problem beacuse of failing to update present INS. I try to reinstall  INS 1.51, it worked sometimes, that is the only thing i can do .

How you install ins 1.51 ?

Link to comment
  • 4 weeks later...
Flight_Engineer

Can you guys make sure that you have set the Default Piper J-3 Cub with engine running as your default flight? If engines do not start, try either loading Concorde directly from the FSX/P3D scenario startup screen. Or by placing the Cub on an airport, make sure the engine is running (CTRL+E) and then switch to Concorde. You should hear the engines running after the initialization is finished before you load another panel state. Don't click anything until you hear the engine sounds.

Also make sure that you disable all dlls in the DLL.xml which are not necessary for flying Concorde, e. g. all the PMDG entries (set from <Disabled>False</Disabled> to True. Check both DLL.xmls in AppData/Roaming and ProgramData. You can keep all entries of FSLabs, FSUIPC, CPS, as_connect, Addon Manager and SODE. For ease of use, make a copy of these two files, before you edit them, so you can switch easily between settings. This should also get rid of any Enigma protection errors if you already have configured your AV properly. 

If this still doesn't work then reinstall Concorde using petakas installation instructions: 

Always stay concentrated when fiddling with Concorde :)

regards

Jan

Link to comment
×
×
  • Create New...