Jump to content

A/P disconnection


Beardyman

Recommended Posts

Today during approach phase, flying in HDG mode, suddenly A/P disconnected.

I have managed to engage A/P, but then after a short while, again - off.

Played like that a few times.

First time happened like that.

Bug or some issue on my side ? 

Link to comment
Todd Harrell

Maybe double check your hardware, button, and key assignments? Also, If you use FSUIPC, make sure the same FSX/P3D key assignments are disabled.

Link to comment
Ray Proudfoot
28 minutes ago, Beardyman said:

don't use fsuipc, never before had such issue

Next time it happens take a screenshot and that may give us a clue.

Link to comment
Ray Proudfoot

Could the fuel be out of balance sufficiently to cause the A/P to disconnect? How do you load your fuel and is this with just one flight or all of them?

Link to comment
Ray Proudfoot

Switching off INS3 doesn't sound like something that doesn't have repercussions. Easy enough to test on your next flight.

Did INS mode also disengage?

Link to comment
Todd Harrell

Did you accidentally disengage one of the elevons on the overhead panel? 

Link to comment
Kyprianos Biris

@Beardyman any chance you had the keyboard assigned key for A/P disconnect pressed by mistake ?

Check in the FS/P3D settings which key you have assigned for this and if there is a chance for it to be pressed accidentally.

Link to comment
  • 1 month later...
Flight_Engineer

Yesterday I had a flight from KIAD to MMMX and I had a INS #3 failure too in the Miami area. The INS warning light came on, together with the Ding Ding sound. #3 gave me two warning codes on the STS page (one of them was 138 I think), however I didn't look them up, since I had INS failures in the past and #3 can't be coupled to the AP, so I just shut it down completely. 

On descend then, I also encountered several AP disconnects. I noticed that they always happened when trying to level off (subsonic step to MMMX at 36,000ft) with the 'Check ATT' warning light on the ADI coming on (AOA was fine, I was at 350 KIAS). However I was able to keep it engaged as long as the aircraft was in a shallow descend. But the lower I got, the worse it seems to have become. I had to hand-fly from 12,000ft entirely with the AT disengaging on the ILS, too.

Maybe it is related to INS #3s failure? Since the ADI needs INS units to be aligned (if the option is enabled in FSLabs settings), #3 has still an influence on it? Maybe deselect the 'ADI requires INS to be aligned' option and try again? Another question for those with a Concorde FCOM :)

regards

Jan

Link to comment
Fraser Gale

One INS unit failure, especially No 3 should not affect use of the AFCS. Did you check No 1 and No 2 for error codes after No 3 failed? Remember that triple mix mode cannot function without triple INS so whenever I have an INS failure (exceedingly rare) I exit triple mixing mode on the other two so that they are working independently, although navigation must be checked by dead reckoning if over water and VOR fixing if over or in range of land. 

The ATT light indicates a discrepancy between the ADIs and may indicate a comparator or INS 1/2 problem. 

Do you use Saitek yokes or pedals? I had a lot of problems with phantom button presses at random and in fact I have twice had elevon hard-overs when all my controls locked up and made me crash on departure. Can't work out if it's P3d, FSUIPC or Saitek. 

Frazz

  • Like 1
Link to comment
Flight_Engineer

Hi Frazz,

Quote

Did you check No 1 and No 2 for error codes after No 3 failed?

Negative, I was too busy hand-flying her into MMMX. However I remember only INS warning light no. 3 coming on. INS1 still gave me lateral guidance on the F/D. I'll definetly check that out next time when this happens.

Quote

whenever I have an INS failure (exceedingly rare) I exit triple mixing mode on the other two so that they are working independently

Ok, so how would I do that? Is it not enough to shutdown INS no. 3?

Quote

Do you use Saitek yokes or pedals? I had a lot of problems with phantom button presses at random and in fact I have twice had elevon hard-overs when all my controls locked up and made me crash on departure. Can't work out if it's P3d, FSUIPC or Saitek. 

Negative, I use the CH yoke, throttles and pedals. The only Saitek piece I own is the trim wheel, which isn't perfect indeed, but I am not using it with Concorde. I'd rather suspect another add-on interfering with her as this is the cause of most of my issues. I am looking into installing Concorde into FSX:SE with no other additional aircraft as it seems this is the way she works best.

Thanks.

Jan

Link to comment
Fraser Gale

If you look in the documentation for the INS there is a manual with all the procedures as well as a handy shorter version with the key presses etc. I suggest you look in there as I would have to in order to press the correct buttons as well. 

 

Link to comment
×
×
  • Create New...