Jump to content

Performance Calculator window graphic issue


Todd Harrell

Recommended Posts

Hi, guys. I originally piggy-backed my issue onto another thread about a similar problem but on second guess, I thought it best to just start a new thread. My issue is with the appearance of the Performance Calculator window. A picture is often better than a thousand words so I posted a screenshot of the issue I am having.  I've done a pretty exhaustive search to see if the answer to my problem is somewhere in these forums, but I am striking out. Well, at least the solutions offered to those with the same issue haven't helped me.  I've reinstalled the recommended quarts font, checked my display settings, you name it, and nothing seems to help.  So, I hope an answer is out there somewhere because right now I am scratching my head. I am only having issues with the Performance Calculator window. All other FSLabs related utility windows look normal. Everything in the aircraft seems to look and work fine, as far as I can tell.

I tried uninstalling, then installing with a fresh download (antivirus and firewall were disabled), but problem still exists.

Thank you,

Todd

Sim: P3D v3.4.18.19475

OS: Windows 7 64 bit

 

FSL_PC.JPG

Link to comment

Answers for the powers-that-be:

1. Windows OS version and whether 32bit or 64bit? WIndows 7 64-bit

2. Sim platform and version number? P3D v3.4.18.19475
3. Sim installation path? G:\Prepare 3D

4. Did you disable your anti-virus software prior to installing Concorde-X? Yes (disabled firewall too)

5. Did you run the CIVA installer for each of your sim installations? Yes
6. Did you reboot the PC after installing Concorde-X? Yes
7. Are you loading Concorde-X in Window or Full Screen Mode? Window
8. did you DISABLE your antivirus prior to installing Concorde-X and CIVA (can re-enable after installing) Yes
 
(All platforms)
12. Provide detailed explanation of the issue your encountering. See screenshot above
13. All the 3 FSL entries in the DLL.XML file? Yes:
<Launch.Addon>
    <Name>FSLOptions</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>FSLabs\DLLs\FSLOptions.dll</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>FSLEvents</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>FSLabs\DLLs\FSLEvents.dll</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>FSLSounds</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>FSLabs\DLLs\FSLSounds.dll</Path>
  </Launch.Addon>
 
14. Did you install the latest FSL Spotlights?  Yes
Link to comment

Attilio, thanks for your desire to help me. I have seen that link before. It unfortunately applies to Windows 10. I have Windows 7. I did try the display zoom (150%) already but that did nothing to fix my issue.

Link to comment
Jonathan Fong
7 hours ago, twharrell said:

Attilio, thanks for your desire to help me. I have seen that link before. It unfortunately applies to Windows 10. I have Windows 7. I did try the display zoom (150%) already but that did nothing to fix my issue.

Is your screen resolution above 1920x1080? If so, could you try turning it down to that and seeing if the application works then?

Link to comment

Has anyone else had this graphics issue with the Performance calculator? Is it possible I have a corrupt file? It seems if it was a display/graphics issue, all the FSLabs utility windows would be affected on my computer. Only the calculator is affected.

Link to comment

GTX 1070, and drivers are up to date. I would think, however, if it was a graphics/display issue, that the fuel/load calculator would also be affected, no? 

Link to comment
Ray Proudfoot
22 minutes ago, twharrell said:

GTX 1070, and drivers are up to date. I would think, however, if it was a graphics/display issue, that the fuel/load calculator would also be affected, no? 

Agreed. It's a strange one. Only thing I can suggest is to uninstall the graphics drivers and opt for a clean wipe. Reboot with standard VGA and see what it looks like then. It does look like a graphic thing which is why I suggest this.

Link to comment

Ray, I guess there is nothing lost to uninstall the drivers and see what happens. I won't be able to try it until tonight. 

Link to comment
Ray Proudfoot
1 hour ago, twharrell said:

Ray, I guess there is nothing lost to uninstall the drivers and see what happens. I won't be able to try it until tonight. 

I couldn't think of anything else. Hope it works.

Link to comment

Ray, I did as you recommended and no luck. I reinstalled a third time and the problem still exists. Hopefully one of the FSlabs developers is reading this, as this is getting very frustrating. It would be nice to here from them, at least.

Thank you, Ray and petakas, for reaching out. 

Link to comment
Jonathan Fong
7 hours ago, twharrell said:

Ray, I did as you recommended and no luck. I reinstalled a third time and the problem still exists. Hopefully one of the FSlabs developers is reading this, as this is getting very frustrating. It would be nice to here from them, at least.

I'd recommend contacting them via email at support@flightsimlabs.com.

Link to comment

Problem fixed. A big thank you to the FSLabs team. I was instructed to go to my Prepar3d/Fonts folder and install all of the fonts in that folder. I did just that (minus the PMDG fonts) and it worked. It's go time!

A big thanks to everyone who offered their help in this matter.

Regards,

Todd 

 

Fixed.JPG

Link to comment
  • 3 months later...
Ge0rge J0achim

I have the same issue, I will try to do the fonts things.

No, installing fonts did not solve the issue...Display appears damaged.

PC Prob.jpg

Link to comment
Ge0rge J0achim

I have managed to solve this issue by reduing the overall text size of Windows 10 from 125% to 100% although reading is a bit smaller now and stressful on the eyes overall...

I wish there could be another way to do this without having to resort to changing the overall Windows text size settings.

Link to comment
Ray Proudfoot

George,

What fonts are you having problems with in a Windows? You can adjust the font style and size for things like Explorer but they are somewhat buried in Windows 7 and probably in 10 too. But they are accessible if that would help.

Link to comment
Ge0rge J0achim

Hi Ray you are most helpful. I played around with font settings and now not only the calculator appears right but I managed to maintain the overall size to 125% which is more readable.


Sent from my iPhone using Tapatalk

Link to comment
×
×
  • Create New...