Jump to content
Sign in to follow this  
Per Welander

[SOLVED] AOCService can no read FSX .pln file

Recommended Posts

Per Welander

Hi
First of all I have done search on this but nothing so....

I use PFPX to plan and export to in this case only FSX .pln file, AS16 can read it and also FSX:SE. No problems at all.
But the AOCService can not it complains and says it is Invalid, strange FSX:SE can read it. The .84 version of A320 could
read it but not now in .91. Enter the route by hand works OK, so I have to do that now.

invalidFP.JPG

A lot of errors in the AOCService.log:

AOCService.log

LPPTEDDS01.pln

uplinkDir.JPG

Share this post


Link to post
Konstantinos Kioussis

Thanks for the data, will have a look probably tmrw.

  • Like 1

Share this post


Link to post
Per Welander
3 minutes ago, Konstantinos Kioussis said:

hanks for the data, will have a look probably tmrw.

Thanks for the fast response!

Share this post


Link to post
Konstantinos Kioussis

Just tried the supplied .pln file and worked as expected.
What i did:
Copied the supplied file to (USER-DOCUMENTS)\Flight Simulator X Files\ and in INIT A CORTE entered LPPTEDDS01.

Did you use a different way of loading the .pln??

Share this post


Link to post
Per Welander
2 hours ago, Konstantinos Kioussis said:

Just tried the supplied .pln file and worked as expected.
What i did:
Copied the supplied file to (USER-DOCUMENTS)\Flight Simulator X Files\ and in INIT A CORTE entered LPPTEDDS01.

Did you use a different way of loading the .pln??

Yes! I did it the old way, copied the file to AOCService dir. Like in my second picture.

I will try your way, I will be back. Is about to do a flight right now.

I can not find any info about how to load it your way.

Share this post


Link to post
Per Welander
2 hours ago, Konstantinos Kioussis said:

Just tried the supplied .pln file and worked as expected.
What i did:
Copied the supplied file to (USER-DOCUMENTS)\Flight Simulator X Files\ and in INIT A CORTE entered LPPTEDDS01.

Did you use a different way of loading the .pln??

Yes it does work now for me! But where is the info about doing this way. When should we use the Uplink dir to load FPs?

Close this one. I was Missing information how to do it correct way.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...