Jump to content
Gianluca Belardinelli

Internal Protection Error with the new update!

Recommended Posts

Gianluca Belardinelli

Hi,

I'm sorry to write you again for this issue but with the new update and by following FAQ and Guide posted in the latest update topic by @Lefteris Kalamaras, I'm having issues loading the A320X.
I've followed the guide 100% and uninstalled the bus for 2 times but I'm not lucky :(

I'm running FSX in Windowed mode and as usual I load the Trike, shut it down and run the FSL but I've Enigma Protection error and I don't really know what to do.
I've followed all the steps by deleting Shaders cache of FSX but the result it's still not working.

Looks like sometimes, If I don't shut the Trike down works, but others not and the problem is not recognized at all even because of NO issues reported on Windows Events.

I would kindly ask you to propose other suggestion that are posted in the forum and even if I've search everything from the forum of people that have had this issue, I'm unable to make it working. Available for a Teamviewer session if you provide similar support so it's faster for you and for me. A Report will be posted of how the problem was solved.

I only have FSLabs installed on my FSX and no changes has been made in the Sim before the update.

 

FS Spotlights has been updated to the latest version as Lefteris posted.

Need help :)

Thanks

 

Share this post


Link to post
Karl Brooker

Are you able to temporarily disable your anti-virus when you launch FSX and see if this makes a difference? The protection error means something is trying to modify our files, and the usual culprit for this is an anti-virus.

Share this post


Link to post
Gianluca Belardinelli

@Karl Brooker I've no Antivirus on Windows 10 cause It has been disabled by the beginning of WIN10 installation and UAC Completely disabled.

Share this post


Link to post
Lefteris Kalamaras

Can you please list what other add-ons you are running?

Share this post


Link to post
Gianluca Belardinelli

@Lefteris Kalamaras ORBX Global + EU Landclass + FSDreamTeam GSX + FSL A320 + IVAP ( :D )

 

Share this post


Link to post
Lefteris Kalamaras

OK - can you try to see what happens if you disable all other add-ons (for testing purposes)?

Share this post


Link to post
Gianluca Belardinelli

Already did. Unsuccesfull

The only difference between the previous version of A320Installed are the textures from 4096 to 2048 to have more performance.

Share this post


Link to post
Lefteris Kalamaras

and possibly new version of Spotlights?

Share this post


Link to post
Gianluca Belardinelli

I've it running and I tried now to uninstall it and run without but still nothing :/
Damn, so hard to find the bug today :(

I've tried now to disable all addon scenaries but I still nothing.

We can try to have a Teamviewer Session if you want.

Share this post


Link to post
Gianluca Belardinelli

News: Looks like the problem is definitely FS Spotlight after resinstalling the bus for 5 times.

I'll do a flight without it and I'll install again to see if that's is real problem.

I'll keep you posted!

Share this post


Link to post
Lefteris Kalamaras

That is very strange if you don't have any antivirus or firewall running... you are 100% positive there's no Windows Defender? (default Windows stuff)

Share this post


Link to post
Gianluca Belardinelli

Yes. It's 100% disabled <:(

Flight went OK. I'll try later installing FS Spotlight..

  • Like 1

Share this post


Link to post
Zeljko Budovic

i had it on first load only, after installing new version. Everything was fine after that

 

p.s. No antivirus installed, windows defender and UAC disabled

Edited by lodestar
  • Like 1

Share this post


Link to post
Gianluca Belardinelli

Are you running FS Spotlight too? I've uninstalled it and it's working properly :/

I hope they will be able to find the issue soon :)

  • Like 1

Share this post


Link to post
Roar Kverneng

Yes , installed FS Spotlight cause it was "important". If I load FSLabs A320 directly when loading FSX the AC runs ok, but when loading the trike and shut down the engine I have this protection error every time. 

Share this post


Link to post
Rémy Vidali

Hello,

(sorry for my english)

I have the same problem today.

No solution, Filoux tried to help me tonight but same problem.

So i deleted v.191 and go back to v.184 but now, i have a problem with sound (same with v.191) : a "biiiiiiiiip" all the time.

I request help with teamviewer.

Thanks a lot

Share this post


Link to post
K_e_n_a_n__A_g_h_a_y_e_v

I also have the issue but not every time I launch the sim. sometimes the error appears and restarting the sim helps.

Share this post


Link to post
Gerald Krutsch

First time I've seen it.

Updated today and got it 2 times upon loading the Bus. It appeared randomly.

Share this post


Link to post
P3da Scf

Hi,

 

I found a little workaround.

Start the flight with the standard Cessna turn off engines and than switch to A320. Issues is gone.

 

17 hours ago, Lefteris Kalamaras said:

and possibly new version of Spotlights?

It's not spotlight. I tried with older versions of spotlight = same issue.

I guess something in your code is wrong if we start the flight with the trike.  Please be so kind and don't state now that the issue is related I fly on a Mac ( like our last discussion) cos I'm sure that not all of the guys here they have the issue are flying on a Mac using Windows. :-) 

Please be so kind an provide a very quick solution for us.

 

Kind regards

Frank

 

enigma.jpg

  • Like 1

Share this post


Link to post
Lefteris Kalamaras

I think I may have something that helps for this.

Expect a new update this weekend.

  • Like 1

Share this post


Link to post
enri

LOL it's friday weekend starts in two hours.

Hope you will now approve my laughing mood.

This is the best show in a long time.

Share this post


Link to post
P3da Scf
8 minutes ago, Lefteris Kalamaras said:

I think I may have something that helps for this.

Expect a new update this weekend.

If you solve this you are my weekend hero :-)

  • Like 1

Share this post


Link to post
Lefteris Kalamaras
3 minutes ago, enri said:

LOL it's friday weekend starts in two hours.

Hope you will now approve my laughing mood.

This is the best show in a long time.

I approved your post as I am seeing that you're making an effort to be funny. (it didn't quite translate from Italian to English, I guess, but that doesn't matter).

Hopefully you're not trying to be sarcastic :).

Share this post


Link to post
Gianluca Belardinelli

Thanks @Lefteris Kalamaras about!

To me it really looks a FS Spotlight error! I hope I'll be able to fly soon again!

 

Share this post


Link to post
Jovabra

Same error.

First flight after the update everything works fine. After updating Spotlights now the Enigma error.
With and without the virusscanner

Regards Jovabra

Share this post


Link to post
Jovabra

Add info

Just removed spotlights 1.30 and everything works fine. No Enigma!

Regards

 

Share this post


Link to post
Lefteris Kalamaras

Can you guys try Spotlights v.1.0.0.31 that I just posted?

We'll also be uploading new v192 Binaries this weekend, as I said before, so if Spotlights alone doesn't help, the combination probably might.

  • Like 1

Share this post


Link to post
P3da Scf
1 hour ago, Lefteris Kalamaras said:

Can you guys try Spotlights v.1.0.0.31 that I just posted?

We'll also be uploading new v192 Binaries this weekend, as I said before, so if Spotlights alone doesn't help, the combination probably might.

Same issue,

it goes more and more worst now.

Now the bus is even not starting with the Cessana after update spotlight.

Now the whole FSX stopped working with crash ntdll.dll and User32.dll

If starting with trike ENIGMA issue.

At the moment the Bus is not flyable.

Very frustrating dissapointing and at least annoying.

I like to fly and not to troubleshoot your outcome.

 

 

Share this post


Link to post
Lefteris Kalamaras

Artox67,

We are trying our best to resolve this.

If you do not wish to participate in helping out and troubleshooting this, you really don't have to - that's your choice and we'll hopefully receive the assistance of the other few people who are facing this.

It really does NOT help us though when all you have to say is "very frustrating, disappointing and at least annoying". Be nice. It pays to be.

 

  • Like 2

Share this post


Link to post
P3da Scf

Back to Spotlight 1.25 still error with Enigma even if I start with Cessna

Share this post


Link to post
Lefteris Kalamaras

I am thinking it's a combination of Spotlights with the A320-X causing this. I'm uploading a test version for you to check with - I'll send you a PM.

  • Like 1

Share this post


Link to post
P3da Scf
Just now, Lefteris Kalamaras said:

I am thinking it's a combination of Spotlights with the A320-X causing this. I'm uploading a test version for you to check with - I'll send you a PM.

All right I'll do so

 

  • Like 1

Share this post


Link to post
Tamer Khayyat
3 minutes ago, Lefteris Kalamaras said:

I am thinking it's a combination of Spotlights with the A320-X causing this. I'm uploading a test version for you to check with - I'll send you a PM.

Good morning, same issue here, i have a clean installation of FSX SE  with active sky 2016 , active sky cloud art and REX HD airport along with latest version of FS lab a320. Previous two versions were working fine along fs spot light versions the were released at same time duration. I do not have reshades, sweetFx, dx10 fixer. I run fsx with dx9 with all recommended settings and methods of installation. Only spot light version 22 works. 23 to 30 i have the ( fsx se unable to start ) unkonwn error. When i try to start fsx from the installion folder in steam folders ( as admin) i got the error that mfc80 and mpvc80 are not exist. When uninstall spot light and restart pc fsx starts normally. I have tried to disable windows defender and malwarbytes but same result. Note here that v22 worked normally with the previous two programs without issues.i have win10 64 bit home edition with all microsoft redistributables installed from 2005 to 2015. Thanks.

Share this post


Link to post
Lefteris Kalamaras

Tamer-

can you try to remove MalwareBytes (temporarily) and try again? (as a test)

Share this post


Link to post
Tamer Khayyat
30 minutes ago, Lefteris Kalamaras said:

Tamer-

can you try to remove MalwareBytes (temporarily) and try again? (as a test)

I will try the new version 31 of spot light if fail i will remove malwabytes and try.

Share this post


Link to post
Tamer Khayyat

update- have just tried Spot light v31 and same problem as per attached images.

 

fsx se error.png

Share this post


Link to post
Lefteris Kalamaras

After working with artox67, we tested a new A320-X for FSX v1.0.1.192 and it no longer exhibited any Internal Protection Fault errors.

Can you please download the newest version (192) and in combination with Spotlights 31, let us know how that works?

  • Like 1

Share this post


Link to post
P3da Scf

Thx for help Lefteris now it works perfectly.


Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Tamer Khayyat
13 minutes ago, Lefteris Kalamaras said:

After working with artox67, we tested a new A320-X for FSX v1.0.1.192 and it no longer exhibited any Internal Protection Fault errors.

Can you please download the newest version (192) and in combination with Spotlights 31, let us know how that works?

will download and feed back , thanks.

Share this post


Link to post
Lefteris Kalamaras

Keep in mind that the MFC80.dll error might not be the same thing... this fix was for the internal protection fault.

Share this post


Link to post
Tamer Khayyat
2 minutes ago, Lefteris Kalamaras said:

Keep in mind that the MFC80.dll error might not be the same thing... this fix was for the internal protection fault.

hello Lefteris , thank you for update but what should i do if the problem of MFC80.dll continues?

Share this post


Link to post

×
×
  • Create New...