Jump to content

[RESOLVED] - Just bought FSL A320 - just get a black screen on loading

David Rogers

Recommended Posts

I've just bought the product today. Installed ok. Followed all of the instructions on setting up the default flight with the trike, then loading the Airbus.   The FSL loading dialogues all happen ok, but then just as the aircraft is about to load, I get nothing but a black screen.   This is in full screen mode (FSX:SE) but if I switch to Windowed mode it's the same - just a black screen.

So disappointed, given the investment, but hoping that this is something simple?

Oddly, the first time I tried to load the Airbus, it worked.   Then I exited in order to read the manuals, relaunched FSX:SE and since then, nothing but a black screen.

To reiterate, this is not the problem that some have - with black LCD screens - my problem is that the whole FSX screen is black; in full screen or windowed mode.   The only thing in the FAQ I could find was to do with the black LCD screens.

I am using an Nvidia 770 4GB, Win 10 64bit, i7-4790 4.0Ghz, 16GB RAM.      I have no AV installed.

Link to comment

Hi folks,


I completed a full re-install but still had the same issue.  However, happily I found the problem shortly after that.  I had seen this "black screen" thing before in the past, and recalled that it was related to some "rogue" settings in Nvidia Inspector, that some addons don't like.   I restored all NI settings to Nvidia default, then conservatively set things back up - problem solved, and the aircraft loads!

I can't be sure, but I think the issue was related to using NI to "force" the vsync setting.  When I changed this to adaptive, I think this resolved the issue.


Link to comment
  • Create New...