Jump to content

FSX-SE directory path is grey when running the installer


KrizmoKiller12

Recommended Posts

KrizmoKiller12

Hello everyone ,

I hope everyone is having a nice x-mas , and a new year . I just today bought FSL for FSX , but when I run the installer I had two boxes one that was already ticked that was

  Microsoft Flight Simulator X legacy (SP2/Xpack ) It was already ticked 

Microsoft Flight Simulator Steam (V62615 ) which isn't ticked and has a grey box which I can't tick it ,

I tried to run the first option which was Microsoft Flight Simulator X legacy (SP2/Xpack ) , It installed my plane / FSL product into my P3DV3 directory and into my simobjects  .

I tried to copy paste the same exact files that the installer installed into my P3DV3 folder into my FSX folder , which resulted with no aircraft at all in the aircraft menu 

Just to clarify I have never had  Microsoft Flight Simulator X legacy (SP2/Xpack ) product , and I have tried the method off the Registry Tool that Lefteris Kalamaras recommended .

 

Here are screenshots of what I get when I launch the installer  

https://gyazo.com/408b339ee096c16a6fcaf7ec4009b437

http://prntscr.com/dl13y0 

 

Thank You ,

best regards ,

Karim Nahle 

Sorry for my poor english 

Link to post
  • 4 weeks later...
×
×
  • Create New...