Jump to content

Search the Community

Showing results for tags 'newtothis'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyJet UK & EU PA pack
  • easyJet Crew's easyJet EU liveries
  • British Airways's The BA Club
  • Aegean Airlines's The Pub of Accord

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Legacy Interfaces
  • Hardware Interface for Prepar3D v4 & v5
  • easyJet Crew's easyJet UK high quality liveries
  • Olympic Air Virtual's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi all, after 2 years of not being able to play flight sim ive finally decided to get it back and got concorde x or the first time since the begining of 2013. Iv been re teaching myself to do everything manualy ie start up etc. ive occured a problem when i switch the engines off and leave it for a few minutes and then begin the start up the artifical horizon isnt working there is a small orange type thing going across it as if it hasnt been set up and then my flight sim just cuts off. Im not sure what im doing wrong as it doesnt always do it but when it does i cant get it to start working agai
×
×
  • Create New...