Jump to content

Search the Community

Showing results for tags 'nav'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
    • FSL Control Center Discussion
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyForum
  • British Airways's The BA Club
  • AVIANCA's FORUM
  • Aegean Airlines's The Pub of Accord
  • Wizz Air's Topics
  • My little software corner's Developments

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A320-X Liveries
    • Older non PBR Liveries
    • FSX & P3Dv3 Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • EFB Backgrounds
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Hardware Interface for Prepar3D v4 & v5
  • Legacy Interfaces
  • Olympic Air Virtual's Files
  • Wizz Air's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files
  • My little software corner's Downloads

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. Michal Pierzchala

    Not keeping rwy's course when on LOC

    Hi, I have a problem in A320X. When I am established on LOC, plane immediatly turns onto another, different course and suddenly I turns back to the rwy's one. It can happen many times on one final approach, not just one time, but two or three. Can anyone help me or tell me what am I doing wrong? May it would be useful, that I'm unable to set rwy's course in MCDU like in picture below. Thanks in advance, Michal
  2. Drumond de Melo

    AP2 operations

    Captains, good evening. I saw here in the forums a previous post about Concorde's peculiarities regarding AP1/AP2 versus NAV1/NAV2 and went out for some flight test today. I tried to use the AP2 coupled with NAV2 radio for some VOR tracking exercises to see the aircraft's reactions and if I could use those paired in complex dep/arr procedures. I chose a VOR convenient to my location (in this case DPK 117.70) and started some 30NM out. Aircraft is inbound to station, about 20 degrees off radial (to the left - HSI bar on the far right) and tracking a 30 degrees capture course. As soon as the bar starts moving left (10 deg before selected radial as expected), the VOR light comes on and the capture commences. However the autopilot then commands a hard right turn (25 deg bank), and stabilizes in a heading about 30 degrees to the right of the desired course and never chases the needle back, veering constantly off-course. Just for procedure checking, I did tried the same process (same positions, capture angles, ...) with AP1-NAV1 combo and succeeded every time. With AP2-NAV2, no success, heading always locks some 30 deg off to the right and that's it. Oddly enough and doing some more exploring, while veering off-course if I tune the same VOR freq to NAV1 (117.7) and move the course set knob #1, the aircraft starts to respond commands (even with AP2 still engaged). Am I missing something hidden under the hood here? Is that a normal and expected response of the autopilot system in AP2-NAV2-VOR tracking mode on the Concorde? Thanks Edit: System specs sometimes helps... P3D v3.4.22.19868, ConcX 1.39
  3. Everything performs really well until you have to configure for landing, no matter what speed you do set flaps an overspeed warning triggers continually as long as slats/flaps are not at 0. I followed the procedure and configured at the bottom of the green scale on the BUSS, actually at around 190kt with 7ºAOA and GW 64T. At landing rollout I noticed I had no rudder control. Restarted the scenario, took off, set again the three ADRs to off and again I did not have rudder control. Pedals do move on input though. Will you implement the use of BACK UP NAV? It is not my intention to squeeze every bit of reality of this Sim (though I'll take a look for curiosity) but to be aware of its limits, its bugs, or my personal lack of knowledge. Have a nice day. Before configuring Right after setting Flaps 1
  4. Jürgen Heuwetter

    ADIRS Glitch when crossing 180° longitude

    Hello all, While flying this superb bird around in the pacific a lot recently, I noticed a strange behaviour when crossing 180° of longitude. I encountered this behaviour each time on three different flights crossing 180° W/E: Amber GPS PRIMARY LOST is displayed, a triple-clic sounds, the ND is shifting fast until it gets back to the current position. It takes about 3-5 seconds, then everything is back to normal, at least in two out of three cases. In one case, near the destination, the AP also disconnected. So far I did not record a video, but the situation should be easily reproducible. It looks like the IRS/GPS is somehow glitching here...
  5. George Fartek

    A320-X Intercept

    Dear Folks! First of all, I would like to thank you guys at flightsimlabs for making a dream come true to have an on spot simulated Airbus available for FSX and later P3D (can’t wait). The Airbus is a dream to hand fly and the system are very, very deep. Nevertheless, there is a problem that I want to address. Yesterday I was climbing out of LFMN when I noticed, that the bus seems to overshoot the flightpath and tries to fly back on the track, although there is a track (138 degrees) given by the charts (see picture). I thought, that the airbus recalculates your positon after the turn and “directs” you on the track to the intercept point. I wouldn’t say that the airbus behaves wrong, just abnormal I guess. For example: There is a video of an A380 Level-D simulator, where you can see an intercept example out of EGLL. Even though the pilot doesn’t turn the aircraft, there is no route offset (example: 0.3 R). https://www.youtube.com/watch?v=TywPmByZxps Maybe the A380 behaves different, but I guess in terms of this situation not that much. Performed with AIRAC 1610 (Navigraph and Navdata Pro). Any ideas?
  6. Remy Sarkis

    NAV Lights Not Working

    Hello Guys, The Nav lights are not working they just illuminate the logo and nothing else [ no NAV Lights Illuminated] . anyone facing this problem ?
×
×
  • Create New...