Jump to content

Search the Community

Showing results for tags 'load issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyForum
  • British Airways's The BA Club
  • AVIANCA's FORUM
  • Aegean Airlines's The Pub of Accord
  • Wizz Air's Topics

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A320-X Liveries
    • Older non PBR Liveries
    • FSX & P3Dv3 Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Hardware Interface for Prepar3D v4 & v5
  • Legacy Interfaces
  • Olympic Air Virtual's Files
  • Wizz Air's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files
  • My little software corner's Downloads

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Raoul Disteldorff

    Artifical Horizon problem / bug

    Good day, I am loosing a bit of faith here to be honest, my Concorde X only loads up correctly 1 in 10 times, for the rest I always see this weird blacked out ADI.... I am using a default scenario (Piper with engines off), I also tried loading the Piper first and then switching to Concorde in P3D itself without success... I reinstalled P3D v3 just for the Concorde so there are no other complex aircraft add ons installed into P3D v3. Has anyone got a clue on what could be the culprit causing this issue? As it is really frustrating needing to restart P3D 10 times in order to be ab
  2. Jonathan Fong

    Concorde Performance System

    I'm getting some issues with the Concorde Performance System. I fly for a VA, and use the program FlightSim Commander 9 to create my flight plans. I've been trying to create flight plans using FSC9 and converting them to FSX format for CPS to read, but CPS throws an error every time I try to load up a flight plan created by FSC9 in FSX's ".pln" format. Any suggestions? This is the error message I'm getting: Translated (with the help of Google Translate and grammar corrections by me): "Access violation at 007A927B at module "CPS.exe". The address of the error is 00000000." (Not very
×
×
  • Create New...