Jump to content

Search the Community

Showing results for tags 'headset'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyJet UK & EU PA pack
  • easyJet Crew's easyJet EU liveries
  • British Airways's The BA Club
  • Aegean Airlines's The Pub of Accord

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Legacy Interfaces
  • Hardware Interface for Prepar3D v4 & v5
  • easyJet Crew's easyJet UK high quality liveries
  • Olympic Air Virtual's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Good evening, I am having a problem with the FSLABS Airbus A320X. I use FSX with Acceleration Pack. The issue exists with both IAE and CFM versions. I have four Intel i5 processors, a ATI Radeon HD 5750 graphics card, only DirectX 10 and Windows 7. Monitor resulotion on the main monitor is 1920x1080 and on the second monitor 1280x1024 (only used for task manager an vpilot, FSX is running in window mode on main monitor). Antivirus is running. No Matrox Powerdesk software is used. Version of Binaries is v1.0.1.197 Version of Resources is v1.0.1.196 Version of SpotLights is v
×
×
  • Create New...