Jump to content

Search the Community

Showing results for tags 'gauges'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
    • FSL Control Center Discussion
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyForum
  • British Airways's The BA Club
  • AVIANCA's FORUM
  • Aegean Airlines's The Pub of Accord
  • Wizz Air's Topics
  • My little software corner's Developments

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A320-X Liveries
    • Older non PBR Liveries
    • FSX & P3Dv3 Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • EFB Backgrounds
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Hardware Interface for Prepar3D v4 & v5
  • Legacy Interfaces
  • Olympic Air Virtual's Files
  • Wizz Air's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files
  • My little software corner's Downloads

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Rodrigo Franco

    Concorde X v1.39 FSX gauges problems

    Hi guys, I have uninstalled my last version 1.38 (all files removed) and installed last one v.1.39. Normally I start Using the default Pipe aircraft and after load the Concorde X. The aircraft load in the "started mode" and everything work very well, On the next Step, I load the Panel State "Cold and Dark" and I can see that all gauges and buttons work perfect, but when I turn ON the external ennergy in the Eletrical Panel, all gauges powered on, but I cannot click anymore in the gauges buttons of main panel like Altimeter, nose buttons, etc, and if I unplug the External Ennergy, everythink back to work again. This issue is only happen in the V1.39, If I back the version 1.38 everything work very well.
×
×
  • Create New...