Jump to content

Search the Community

Showing results for tags 'brakes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Forum
    • FSL Control Center Discussion
  • Aircraft
    • Concorde-X
    • A3xx Master Series
    • Screenshots
  • Tools
    • FSL Hardware Interface
    • FSL Spotlights
  • Cockpit Building
    • Chat about cockpit building
  • easyJet Crew's easyForum
  • British Airways's The BA Club
  • AVIANCA's FORUM
  • Aegean Airlines's The Pub of Accord
  • Wizz Air's Topics
  • My little software corner's Developments

Categories

  • A319-X Liveries
    • PBR User Submitted Liveries
    • Older Non PBR Liveries
  • A320-X Liveries
    • Older non PBR Liveries
    • FSX & P3Dv3 Liveries
  • A321-X Liveries
    • User Submitted Liveries
  • A3XX Misc Files
    • Cabin Textures
    • EFB Backgrounds
    • A320-X - Unsupported Mods
    • Utilities
  • Concorde-X Files
  • FSL Aircraft Paint Kits
  • Spotlights
  • Hardware Interface for Prepar3D v4 & v5
  • Legacy Interfaces
  • Olympic Air Virtual's Files
  • Wizz Air's Files
  • Eurowings Crew's Configs / Textures / Sounds
  • Eurowings Crew's Operational Files
  • My little software corner's Downloads

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. Mohit Bhargava

    Not able to configure brakes A320

    Hi, I new to FSLAB A320 i am using joystick but when i press brakes the aircraft doesn't stop i have read all FAQ tried everything but no use please can someone tell me what i am doing wrong
  2. Peter Kaemmerer

    Hello to everybody !

    First of all i want to say hello to everyone. I am new in this community and already found helpfull hints and interesting Topics. I fly with the FSX for many years and prefere the Airbus for my flights. After Wilco and Aerosoft A319 i bought me the FSLabs A320 now and i must say that i am very impressed. Compared to all the busses i flew before the FSLabs 320 is absolutely amazing. A few "Bugs" i noticed will be surely fixed with upcoming Hotfixes and updates. The plane behaves really natural and authentic. i know what i am talking about. There are only some few Problems i still Need to solve ...... hopefully with your help. 1. Even after reading the Topics in the Forum i still have Problems to configure the throttle of the plane. All of my changes made in the Options and throttle menue of the fmc work ok, but not perfect. It is not possible for me to find the correct detents for CL and FLX. Pulling back the throttle from FLX to Climb after take off always results in a back and forth until i finally found the CL, coz all the detends are so Close to eachother even if i gave them a range of 10. I have a Thrustmaster Hotas X installed . I dont do reverse on stick. i use a button for the reverse. I have FSUIPC in a registered Version, but dont really know how to use it . 2. I still have to find out the correct Settings for the Brakes. Maybe somebody knows a good Setting. At the Moment i have it set as : 0.60, 0.60, ON, 1.00. But that seems to be not the perfect choice. For so many weeks now i try and try but nothing really works good. 3. The rudders are sooooo sensitive. i use them for stearing the plane on the ground. i have the sticky button activated (,) and in FSX i put the Settings of the rudder sensitivity on 0 (!), but the rudder is still overacting and ist very difficult to stear the plane on the ground, even if i never taxi faster than 10 knots. Maybe you can help me solving those Problems. Im sorry if i should have put my first post in a different Folder, but as i am new here i will still learn. By the way, a Special greeting and thank you to "Lefti", who helped me so professional with my Registration Problems. I hope to hear from you and cant wait to do my next flight in the great FSLabs 320. PETER
  3. Jon Purcell

    Manoueverability issues.

    Hi all, A few issues have popped up for me after I installed the A320-X. The first issue is that I have the brakes set to a certain key, however, each time I load into the simulator, the aircraft deletes this assignment. Secondly, at or below 2,000ft (Approximately) the aircraft shakes the flight controls to the left and right vigorously, neither me or the autopilot can help it. It only seems to happen in this aircraft and the aerosoft airbus aircraft I used to have installed on my system. Does anyone know how to fix it?
  4. Andy Andern

    Brakes After landing

    Hello, i recently purchased the A320. I love it. I got mostly everything figured out. One thing that bugs me is after i land the brakes are on always. Gewrrrr. So I am coming for an approach and i have the auto brake set to whatever. So i touchdown and then apply the reversers. then i turn off the reversers and i press "," for nose wheel steering and at that moment the reversers are off but the brakes are still on. I can turn but i can't move forward. How do I turn off the brakes after landing? Like, complete off. I need to taxi to the gate to deplane. I checked the intro guide but i couldn't make any sense of it.
  5. Andres van Goozen

    Braking

    Hi, First of all great job on the plane it really feels nice ;). My issue: I have configured my braking via FSUIPC, using the fire button on my Joystick Saitek X-55 The behavior i have is when i press the brake button after roughly 2 to 3 seconds the brakes working but way to much its like you are making an emergancy brake. Like your are taxing and you brake them the plane stops completely. I am sure i am doing wrong as i am not that familiar with program FSUICP but hoping to find anyone that can help me to figure this out. Kind regards, Andres van Goozen IVAO
  6. Connor Anderson

    Brakes

    Hello, I know this issue has been touched on previously, and I have located the 'Brakes' section within the FAQ here on the forums. I may be completely overlooking something here. After landing, I clear the runway and start to taxi into the gate. However, the brakes appear locked. This happens both when I use the manual brakes or when I choose the use auto braking. The plane slows to a stop, and I can't seem to get the brakes off. I appreciate any assistance you would be able to provide. Like I said, I'm clearly overlooking something. Thank you!
  7. pcubine

    [RESOLVED] Differential Brakes

    I would imagine this is what cause me to head straight for the grass on touchdown. One time the plane swerves left and the next time right. I have searched the topic on this forum but they all pertain brake pedals which I don't have. I use a Logitech joystick a the trigger for braking and the "." also. What can I do to get rid of this issue? Thank you.
  8. Hi there, I'd be really grateful if someone can provide a definitive answer to this, as I am totally confused by all the various different responses in the forum. I don't have rudder pedals, and use a key assigned to the brakes on my keyboard for braking. Until now this has worked fine for me. However, as some others have reported, this doesn't work so well with the FSLabs bus. I'm having to hold down the brake key for several seconds before there is any response, and then finally the brakes are applied suddenly, bringing the aircraft to a very abrupt stop. The impression I have from reading the various comments is that the braking has been configured with pedals in mind - apart from something about adjusting sensitivity in the FAQs, I can't find a definitive solution to the long delay issue when using a key press for brakes. Is there a solution, or am I going to have to buy some rudder pedals if I want to taxi this aircraft properly?
  9. frostycab

    A question about the brakes

    I 'd like to know if anyone else has had any trouble getting the brakes to work with their rudder pedals. I've got a set of Saitek pedals set up through FSUIPC, and obviously use them to operate the wheel brakes. The problem I have is that I get no response from the brakes through roughly the first half of the travel on my pedals, and then they bite really hard, resulting in an uncomfortable stop. Its impossible to brake in a straight line, as even the smallest discrepancy between my left and right feet lead to heavy differential braking and I veer off to one side. I've got my pedals set up and calibrated through FSUIPC, and they're showing response through the entire range of travel, so I can only assume its something to do with the way the A320X interprets brake inputs. Has anyone got any ideas on how I can make things a little more user-friendly?
×
×
  • Create New...